FORUMS

[Q]CWM The system cannot find the path specified

9 posts
Thanks Meter: 1
 
By iScrappyKoKo, Junior Member on 19th June 2014, 05:50 AM
Post Reply Subscribe to Thread Email Thread
I'm having a problem installing CWM on my unit


XPERIA SP C5302 running on stock .205 rooted with towelroot ( this is my first time rooting )

i have my phone connected to my PC with USB Debugging checked
and followed the steps on this thread


but whenever i run the install.bat file and choose the 1st option
i always end up with "The system cannot find the path specified



Help please~
 
 
30th July 2014, 04:25 PM |#2  
Junior Member
Flag Sungai Buloh
Thanks Meter: 0
 
More
Exclamation help
someone help! im facing the same problem
30th July 2014, 09:05 PM |#3  
Junior Member
Flag NIMES
Thanks Meter: 2
 
More
Hi, go DOS mode in the directory where you extracted the archive .. there is an ADB directory. Steps in this directory the command: adb devices .. if you have an answer with number, then your phone is connected...
31st July 2014, 11:52 AM |#4  
Senior Member
Flag Islamabad
Thanks Meter: 26
 
More
Problem is not with the device. It is with the recovery. Retry the download. Some file might be deleted by antivirus or something? Check it out. It can't find a file it is looking for.

PS: Press thanks if I helped you!
31st July 2014, 02:24 PM |#5  
Junior Member
Flag NIMES
Thanks Meter: 2
 
More
Check if you have the ADB directory .. Option 1 uses. Look Attachment
Attached Thumbnails
Click image for larger version

Name:	Capture du 2014-07-31 15:16:26.png
Views:	169
Size:	105.0 KB
ID:	2877956  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes