Team Win Recovery Project for Tornado 348

more

PhotoMath: A Math Beginner’s Dream App

more

Leaked Galaxy S6 Apps Hit the Forums

more

Fix Untinted Recent Panels on Lollipop

more
Post Reply

[Q] Camera not working after flashing custom rom

OP ShowNoJay

29th April 2014, 10:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hey guys,

I think i just got a brand new Find 5 because the support replaced it.
The camera was working on stock and then i rooted my device and put Asylum Omni Rom on it, but now the camera is not working anymore.
When drawing a circle on the turned of screen it enters the app but says "No connection to camera" or smth similiar. Furthermore I have no camera app even if i flashed PA Gapps and banks Gapps.
I also updated to the newest Rom version.

Thank you very much in advance!
1st May 2014, 06:18 PM   |  #2  
batwingnz's Avatar
Senior Member
Thanks Meter: 122
 
698 posts
Join Date:Joined: Aug 2010
More
Can you use a file explorer to navigate to system/app and find camera2 and try to install it?
5th May 2014, 07:55 PM   |  #3  
Mr. Corny's Avatar
Senior Member
Thanks Meter: 36
 
221 posts
Join Date:Joined: Dec 2010
I have similar problem with CyanogenMod. In Color OS, camera works in CyanogenMod I receive same error as you are. Many others don't have this problem, so I am guessing that our phones or cameras are a bit different.

Sent from my Find 5 using Tapatalk
13th May 2014, 08:54 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
When going in System/apps i only find googleCamera.apk and i cannot install it because a error occurs: "Could not install"

Did you find a solution?
20th May 2014, 07:31 AM   |  #5  
jejecule's Avatar
Senior Member
Flag Bruxelles
Thanks Meter: 1,468
 
1,377 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by ShowNoJay

When going in System/apps i only find googleCamera.apk and i cannot install it because a error occurs: "Could not install"

Did you find a solution?

If you use asylum, full wipe, flash ROM, flash minimal gapps, reboot. Should be ok. Google camera is only when you flash pa regular gapps or similar.

Sent from my GT-I9505 using XDA Free mobile app
1st August 2014, 01:07 PM   |  #6  
Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Sep 2013
Did you try clean install, dirty install from other rom especially color os will gives you problem, or camera may be known issue in asylum rom version which you installed

Sent from my GT-I9205 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes