Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,029 Members 43,513 Now Online
XDA Developers Android and Mobile Development Forum

[APP] GOOGLE KEYBOARD FROM ANDROiD L (5.0) *WORKiNG*

Tip us?
 
morphispade
Old
#561  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default Not working in my Moto G

it's not working after the installation it shows Google keyboard stopped working again and again
please help for my Moto G 4.4.4
 
JavaScout
Old
(Last edited by JavaScout; 31st July 2014 at 08:06 AM.)
#562  
JavaScout's Avatar
Senior Member
Thanks Meter 86
Posts: 281
Join Date: Apr 2012
Quote:
Originally Posted by morphispade View Post
it's not working after the installation it shows Google keyboard stopped working again and again
please help for my Moto G 4.4.4
Please, do the following:

1. enable usb debugging

2. enable MTP mode

3. attach the phone to the PC

4. locate adb.exe

5. execute "adb logcat -v long > D:\logs\myLog.txt"

6. try to trigger keyboard FC

7. wait about 15 seconds

8. press Ctrl+C in the command prompt

9. detach the phone and put the file here
 
Tos69400
Old
#563  
Tos69400's Avatar
Senior Member
Thanks Meter 20
Posts: 162
Join Date: May 2009
Location: Montpellier
Quote:
Originally Posted by rawdealer View Post
It works just fine with rooted N5 on stock 4.4.4

Sent from my Nexus 5
Hello. Doesn't work for me too. I delete LatinIme.apk and LatinIme.odex, flash the zip on recovery twrp and no way to make it run.
Please help.
Any problem with french ?
 
JavaScout
Old
#564  
JavaScout's Avatar
Senior Member
Thanks Meter 86
Posts: 281
Join Date: Apr 2012
Quote:
Originally Posted by Tos69400 View Post
Hello. Doesn't work for me too. I delete LatinIme.apk and LatinIme.odex, flash the zip on recovery twrp and no way to make it run.
Please help.
Any problem with french ?
You can try the APK version.
 
Tos69400
Old
#565  
Tos69400's Avatar
Senior Member
Thanks Meter 20
Posts: 162
Join Date: May 2009
Location: Montpellier
Quote:
Originally Posted by JavaScout View Post
You can try the APK version.
The apk don't want to install !
I remove the LatinIme.apk on /system/app and it make no difference.
 
JavaScout
Old
#566  
JavaScout's Avatar
Senior Member
Thanks Meter 86
Posts: 281
Join Date: Apr 2012
Quote:
Originally Posted by Tos69400 View Post
The apk don't want to install !
I remove the LatinIme.apk on /system/app and it make no difference.
What does it say? Have you been trying the APK before you've removed LatinIme?
 
Tos69400
Old
#567  
Tos69400's Avatar
Senior Member
Thanks Meter 20
Posts: 162
Join Date: May 2009
Location: Montpellier
Quote:
Originally Posted by JavaScout View Post
What does it say? Have you been trying the APK before you've removed LatinIme?
It say : Application not installed. Yes, i try with and without removing LatinIme.apk and LainIme.odex
Don't understand what is happening.
 
amit3880
Old
#568  
Member
Thanks Meter 22
Posts: 58
Join Date: Feb 2013
Location: Pune
Quote:
Originally Posted by Tos69400 View Post
Hello. Doesn't work for me too. I delete LatinIme.apk and LatinIme.odex, flash the zip on recovery twrp and no way to make it run.
Please help.
Any problem with french ?
just follow this instruction..

http://forum.xda-developers.com/show...postcount=2410


Actually for me it was same issue,, flashed the zip from but not worked.

But what you can do is just extract the zip file and replace the apk in system/app and so file in system/lib

Check permission for both file. It should be rw-r--r-- for both.

That's it. Change the default keyboard from settings to this new one.

For material theme just goto keyboard setting and in advance just change color scheme tho material.

Hit thanks for sure.
-----------------------------------------------------------------------------------------------------------------------------------------
Samsung S3 - I9300
Current ROM : Slim 4.4.4.- b6.8-W5800 with full-gapps-4.4.4.b6-173

Stock -> Glamour S5 -> ArchiPort Beta1 -> S5 Sensation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes