Post Reply

🔹 Samsung Galaxy S4 I9505 KitKat Lag 🔹

OP ISF

30th March 2014, 08:04 PM   |  #1  
ISF's Avatar
OP Senior Member
Flag Bucharest
Thanks Meter: 396
 
396 posts
Join Date:Joined: Apr 2012
Donate to Me
More
So I upgraded my S4 to 4.4.2 latest build yesterday, and I noticed some nasty lag while changing menus, even when I press the home button. The battery life is quite impressive, I use Omega V26 + KT Kernel.
I have searched a lot of threads about 4.4.2 lag fix. Someone was saying something about editing the build.prop by adding a line called qemu.menu.keys=2 or something like that.
I'm wondering if you guys have found a better solution for this problem.
Thanks in advance!
31st March 2014, 05:56 AM   |  #2  
Mandark52's Avatar
Senior Member
Thanks Meter: 68
 
248 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by raulrusescu

So I upgraded my S4 to 4.4.2 latest build yesterday, and I noticed some nasty lag while changing menus, even when I press the home button. The battery life is quite impressive, I use Omega V26 + KT Kernel.
I have searched a lot of threads about 4.4.2 lag fix. Someone was saying something about editing the build.prop by adding a line called qemu.menu.keys=2 or something like that.
I'm wondering if you guys have found a better solution for this problem.
Thanks in advance!

Ok try this. In settings-developers options scroll down to find window animation scale, transition animation scale , animator duration scale. Now set this to 0.5x n see if it works. All the best.

Sent from my GT-I9500 using xda app-developers app
The Following 2 Users Say Thank You to Mandark52 For This Useful Post: [ View ]
31st March 2014, 08:56 AM   |  #3  
ISF's Avatar
OP Senior Member
Flag Bucharest
Thanks Meter: 396
 
396 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Ok, i will try that, thank you!

Hit Thanks if I helped
1st August 2014, 08:21 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2012
Samsung Galaxy S4 Android 4.4.2 Lagy and restarts
Hi all,
I experienced this yesterday when i updated to Andriod 4.4.2 of course on Samsung S4. First it kept restarting frequently, I did a factory reset. It helped a bit but not much. Still a bit lagy and it restarts lik once a day. That is so annoying cause the phone was working like a charm

hope you guys can help
thanks, *****alwaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaays XDA ********
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank