Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

Straight Talk At&t Apn Settings?

27th April 2014, 11:15 AM   |  #21  
MindArchr's Avatar
Member
Flag Los Angeles, CA
Thanks Meter: 17
 
57 posts
Join Date:Joined: May 2011
Donate to Me
More
Question quick question
when you tried gosms and handcent, did you input the mms settings directly in the app as well (in the individual app settings) in addition to the standard APN settings?
27th April 2014, 05:22 PM   |  #22  
Quote:
Originally Posted by DanRyan85

Here we are...

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

Well your definitely on 4.3 bootloader with 4.3 firmware!! Just wondering what's stopping you from receiving your mms msg's??
I'd try tinkering with the apn setting again by change a# here and there. on the ports etc.


Sent from my SAMSUNG-SGH-I317 using Tapatalk
27th April 2014, 10:50 PM   |  #23  
rogersb11's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 1,528
 
1,056 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by DanRyan85

Okay messing around I have half working MMS. I can send pictures, but I still can't receive them. I am going to post my settings and am hoping this insight will shed some light on this problem.

Apn: tfdata
Proxy: not set
Port: not set
Username: not set
Password: not set
Server: not set
MMSC: http:// mms-tf.net
MMS Proxy: Mms3.tracfone.com
MMS port: not set
MCC: 310
MNC: 410
Authentication: none
Apn type: default, supl, MMS
Bearer: unspecified
MVN: none

Again it receives notice of the MMS and attempts to download it...and then fails

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app

These are really close. I have ST as well but mine are slightly different. First get rid of the capital M under proxy. Still need it but lower case. MMS port should be set to 80 and apn type needs to be empty. everything else is correct
28th April 2014, 03:11 PM   |  #24  
DanRyan85's Avatar
OP Senior Member
Thanks Meter: 10
 
141 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by rogersb11

These are really close. I have ST as well but mine are slightly different. First get rid of the capital M under proxy. Still need it but lower case. MMS port should be set to 80 and apn type needs to be empty. everything else is correct

Thanks, Rogersb11. The cap M was a typo. And I tried the other 2 changes and still the same. I'm going to reset the phone next I think, unless I get another suggestion. All worked briefly when we first got ST and then receiving MMS stopped randomly after a few days. Very strange but maybe a reset might help put something back the way it was I'm not aware of. I know 2 phone calls to ST hasn't helped anything! Lol

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
31st May 2014, 06:07 PM   |  #25  
DanRyan85's Avatar
OP Senior Member
Thanks Meter: 10
 
141 posts
Join Date:Joined: Feb 2012
I thought I would let everyone know the end of the story. My wife's MMS works now both sending and receiving. Now for the other shoe. I have no idea why after over 30 days without it. The only thing I can think is that it was something on Straight Talks end. We never found any magic Apn settings just using the ones they originally gave except now it works...I can only assume we made enough noise after a month of calls that somebody got there head out of you know where and fixed it. I'm sorry I can't post any revelations here because I know others are in that boat, but that's what happened.

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
31st May 2014, 06:27 PM   |  #26  
optimusv45's Avatar
Senior Member
Huntington, WV
Thanks Meter: 122
 
859 posts
Join Date:Joined: Jan 2012
More
You need value 80 for Port. I use straight talk too. And clean your Internet app cache
8th June 2014, 03:10 AM   |  #27  
WtfAndroiD007's Avatar
Member
Flag Oklahoma City
Thanks Meter: 1
 
43 posts
Join Date:Joined: Aug 2012
More
Unhappy No LTE
Hey guys....just flashed Jedi X2 4.3 on my note II AT&T variant. I've tried several APNs but can only seem to get HSDPA. Any ideas? Thx.
1st August 2014, 09:24 PM   |  #28  
Member
Flag Portland, OR
Thanks Meter: 8
 
40 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by rogersb11

These are really close. I have ST as well but mine are slightly different. First get rid of the capital M under proxy. Still need it but lower case. MMS port should be set to 80 and apn type needs to be empty. everything else is correct

This seems to have done the trick! Thanks dude!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes