New Forums Created for Windows 10 Development

Microsoft, looking to be a player in the game of giants with their recent announcement of … more

T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Asus Hints at Upcoming Week-long Battery Smartwatch

Asus hinted that their next smartwatch, succesor to the elegant ZenWatch, could feature … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Bricked 8GB Nook Tablet

OP Audio33

2nd August 2014, 07:01 AM   |  #11  
OP Junior Member
Thanks Meter: 0
7 posts
Join Date:Joined: Feb 2014
Originally Posted by Lttlwing16

Any progress? I have identical situation, in your problem and your steps to resolve. I'm thinking the partitions got nuked. Unfortunately, ADB won't recognize in Windows, and I don't have Adb installed in my Linux machine to manually repartition. I'm thinking partition 5 got wiped, which of what I read is a hard brick, as it contains all the device info.

Have you tried partitioning a sdcard with CM installed to run off of it? I believe this will be my next step..if that fails I'll try to repartition with Linux.

Sent from my Nexus 7 using XDA Free mobile app

Haven't made any progress. Yes I have tried running CM off of sdcard but it won't boot up. The nook turns on but it just stays at a black screen. My nook does show up in adb though, if I use the CWM SD card.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes