Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Weird sound bug with Ascend Mate+MIUI 3.12.6

OP gizmoronimo

11th May 2014, 06:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2007
Hi
I have this strange thing happenning on my phone.
Every 27.8 seconds i get a distorted/robot sound on all audio being played.
It lasts for about 2-3 seconds, and everything is fine for another 27.8 seconds.
I know it sounds weird with 27.8, but that was the average time on stopwatch.
Hoping someone could enlighten me about possibillities.
And like I said: Ascend Mate with MIUI 3.12.6.
I have had other versions of Android on it, but only this throws this error.
Im really pleased with this version, except for this thing
11th May 2014, 08:46 PM   |  #2  
Senior Member
Thanks Meter: 123
 
475 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by gizmoronimo

Hi
I have this strange thing happenning on my phone.
Every 27.8 seconds i get a distorted/robot sound on all audio being played.
It lasts for about 2-3 seconds, and everything is fine for another 27.8 seconds.
I know it sounds weird with 27.8, but that was the average time on stopwatch.
Hoping someone could enlighten me about possibillities.
And like I said: Ascend Mate with MIUI 3.12.6.
I have had other versions of Android on it, but only this throws this error.
Im really pleased with this version, except for this thing

Try turning of touch sounds. I've had this issue on most ROMs, and it's earkilling... Turning off touch sounds fixed it for me.

Sent from a phone using an app.
12th May 2014, 10:45 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2007
Quote:
Originally Posted by lootjelo

Try turning of touch sounds. I've had this issue on most ROMs, and it's earkilling... Turning off touch sounds fixed it for me.

Sent from a phone using an app.

I already have it off.
Tried switching on/off, but no effect..
15th May 2014, 12:16 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Nov 2007
No other thoughts?
2nd August 2014, 10:53 AM   |  #5  
dxacaniest's Avatar
Junior Member
Flag Landak
Thanks Meter: 0
 
24 posts
Join Date:Joined: Jan 2011
More
Wink
Just disable DTS effect on ATX (Huawei) Setting...
Hope This Help...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes