Post Reply

Need help for zte v972m bricked

OP tungphoto

17th May 2014, 04:38 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
My phone is zte V972M(zte leo s1) before it bricked, i had root it ok,then i try to install cwm with mtk droidtool, it bricked

before it bricked I had backup rom

Now I flash backup rom by sp flash tool, I found this error

BROM ERROR:
S_SECURITY_SECURE_USB_DL_IMAGE_SIGN_HEADER_NOT_FOU ND (6045), MSP ERROE CODE:0x00.

Did somebody found this error?
How can I solve this problem?
please help me
Attached Thumbnails
Click image for larger version

Name:	sp flash error.jpg
Views:	145
Size:	160.6 KB
ID:	2747979  
17th May 2014, 05:53 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
can somebody help me?
20th May 2014, 12:13 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
help me please
4th June 2014, 07:06 AM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Zte leo s1 (v972m)
Quote:
Originally Posted by tungphoto

help me please

Fill in backup the insertion googledrive and send me the link
2nd August 2014, 07:14 PM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Nov 2012
same problem
I have MT6582
I'm trying to restore my backup recovery.img but stuck at this error
please help
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank