FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

[Q] Screen Flickering while Typing

30th June 2014, 12:22 AM |#31  
Senior Member
Flag PETALING JAYA
Thanks Meter: 44
 
More
Seems resolved after updating to UANF2 ROM

Sent from my SM-N750 using XDA Free mobile app
 
 
1st August 2014, 05:19 AM |#32  
Junior Member
Thanks Meter: 0
 
More
I believe I have found a fix for this issue, go to settings>my device>display and then scroll down until you see the "Auto adjust screen tone" option and un-tick the box. Hope this helps!
3rd August 2014, 10:37 AM |#33  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by arunkareer

Apologies for posting it late here.

After the purchase of my new NOTE 3 Neo, when i noticed this, I couldnt resist coz the problem just increased tremendously after using it with SWYPE keyboard. So couldnt tolerate it and went to Samsung Customer Care after 3 days. There I showed them the problem, they formatted the system, installed a new one, and then called me, and then also i showed them the same problem. They got convinced easily that the problem was there so they gave me a DOA, which is the Samsung policy to change the faulty product within 7 days of purchase.
So got a new NOTE 3 Neo phone again from the same store and after opening the same, I found the same problem there also.
Hence came to know that either the problem is in that particular lot, or the OS (v 4.3)

I really wish if someone can really try Swype keyboard or Samsung Swipe feature of the keyboard on SMS or WhatsApp , and let me know if you are also facing the same issue. Use it efficiently for while, then you come to know.

NOTE: Please make sure you SWIPE / SWYPE, and not TYPE.

I had the same problem. It's the software problem and just go settings -> General -> About device and then tap several times Build number and you will unlock Developer options under General and there just check Disable hardware overlays
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes