Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [HELP] MTK6572 Google services

OP Sandr

1st February 2014, 03:13 PM   |  #1  
OP Junior Member
Thanks Meter: 6
 
21 posts
Join Date:Joined: Jan 2007
Please help me with Google services
On my tablet MTK 6572 (KingTopKT07)
4.2.2 (kernel 3.4.5) rooted

Google+, Google now and Hangouts do not work on the device
With message Google Play services, which some of your applications rely on, is not supported by your device.
Maps work until press 'locate me' button (proposes to install Services), YouTube wont login to account

Current version of Services 4.1.32

I try to re install gapps (some variants from xda and CyanogeMod) with wipe data/cache/Dalvik cache
i try clear data/cache for Services app
i try to reload BOOTIMG/RECOVERY with SP Flash tool
Always same problem


PS: PlayStore work normal,
Last edited by Sandr; 1st February 2014 at 03:18 PM.
19th May 2014, 11:54 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
I have the same problem in my mtk 6572 sm n900 any help please
22nd July 2014, 02:44 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
MTK 6572 (KingTopKT07) ROM needed
Hi All

I'm sorry I do not have a solution for your problem, but I've got another issue on the table: My one MTK 6572 (KingTopKT07) is bricked, and I don't know where in the world I can get a ROM for it. Do you have any hint about that? Thanks for your reply.


Bertille.
22nd July 2014, 06:29 PM   |  #4  
OP Junior Member
Thanks Meter: 6
 
21 posts
Join Date:Joined: Jan 2007
Backup of stock rom from my KingTopKt07
KingTopKt07_131211_backup_140201-132130.zip
https://yadi.sk/d/yZEjUdr0WaD7v


iPad + Tapatalk
5th August 2014, 05:22 AM   |  #5  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2009
Thanks for the firmware backup. I too was looking for the rom but no where to be found. Anyone found a fix for the gapps issue for this model? previously i was having this issue as well before bricked mine trying to solve the gapps 'google store services' issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes