FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

Help: Photos won't Auto Backup to Google photos anymore

29th June 2014, 07:12 PM |#1  
dmaco's Avatar
OP Junior Member
Thanks Meter: 3
 
More
Hi guys,
For some reason my photos on my HTC One 4.4.2 has stopped syncing to the usual Google+ Auto Backups that were working fine before this to Google+ photos. When I go onto the 'Photos' app, it's say it's 'Backing up, 201 to go... ' but it never finishes.

I have checked all options and everything is set to sync. In my Android setting, everything is checked to sync. I've no idea why my new photos will not back up to my Google photos account any more. Any help appreciated!

Thanks,
Darren.

Sent from my HTC One using Tapatalk
The Following User Says Thank You to dmaco For This Useful Post: [ View ]
 
 
6th July 2014, 12:41 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Having the same probleme. It used to work fine but now it doesn't backup new photos..
Galaxy S4
15th July 2014, 08:47 PM |#3  
dmaco's Avatar
OP Junior Member
Thanks Meter: 3
 
More
It started working again for me. Go onto G+ settings, and backup settings and toggle the backup on/off. It seemed to fix it now.

Sent from my HTC One using Tapatalk
24th July 2014, 05:13 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Camera
I have tried toggling off and back on and still it won't fix the problem. Haven't backed up since 4.4.3 update came I think, and every time I take a photo, I get a "google+ has stopped" message
GS4 GPE
30th July 2014, 04:47 AM |#5  
Junior Member
Thanks Meter: 0
 
More
I'm having the same problem. Toggling off/on did nothing.
5th August 2014, 04:09 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Mine seems to be up to date and backing up now. Here's what I did:

Settings >Apps >All >Google+ >Clear data

Admittedly, I'm not a tech pro...but this seems to have just wiped the data on the phone client and restart/sync.
5th August 2014, 06:55 PM |#7  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hunterjinx

Mine seems to be up to date and backing up now. Here's what I did:

Settings >Apps >All >Google+ >Clear data

Admittedly, I'm not a tech pro...but this seems to have just wiped the data on the phone client and restart/sync.

Clearing app data and cache will solve most problems.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes