Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,858 Members 36,634 Now Online
XDA Developers Android and Mobile Development Forum

[MOD] NE5 Download Booster

Tip us?
 
MooreAJr
Old
#51  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: May 2014
Location: Atlanta, GA
Has anyone running the ODEX package experienced any issues? I was having problems with a download booster mod i got from another post and the only way to correct the issue was to completely re-flash my stock rom
 
tdunham
Old
#52  
tdunham's Avatar
Recognized Contributor - OP
Thanks Meter 17,905
Posts: 8,147
Join Date: Jun 2008
Location: TampaBay

 
DONATE TO ME
Quote:
Originally Posted by MooreAJr View Post
Has anyone running the ODEX package experienced any issues? I was having problems with a download booster mod i got from another post and the only way to correct the issue was to completely re-flash my stock rom
That's what backups are for.
If you're rooted and flashing, you should be backing up also.
And I can't answer for odex version. I don't use it. Sorry.
 
MooreAJr
Old
#53  
Junior Member
Thanks Meter 1
Posts: 15
Join Date: May 2014
Location: Atlanta, GA
Quote:
Originally Posted by tdunham View Post
That's what backups are for.
If you're rooted and flashing, you should be backing up also.
And I can't answer for odex version. I don't use it. Sorry.
I usually just backup data & apps instead of Nandroiding. I don't mind doing a fresh OS flash, I just thought it sucked that i was experiencing so many different little issues after flashing the mod. But as I said, it wasn't the same mod from this post/pre-NE5 fw release.
 
townsenk
Old
#54  
Senior Member
Thanks Meter 73
Posts: 107
Join Date: Oct 2010
I packaged the odexed version. I had nothing to do with the actual coding. I don't use the booster myself on a regular basis but I would assume that if there was a problem, It is a conflict with other mods. What issues are you having and are you using any mods that overwrite services.jar or secsettings.apk? As a standard practice I usually wipe the Cache and Dalvik right after flashing a mod. It all worked in my testing
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes