Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,552 Members 47,458 Now Online
XDA Developers Android and Mobile Development Forum

LG G Pad 8.3 not read SD Card sometimes after KitKat update from LG.

Tip us?
 
Hugo-PT
Old
#51  
Hugo-PT's Avatar
Senior Member
Thanks Meter 147
Posts: 299
Join Date: Jan 2014
Location: Land of horizon and sea
Quote:
Originally Posted by sidamos77 View Post
No, it is not. My cheap China tablet with KitKat does not have these problems at all.
This tablet brought kitkat? Have you done any update to kitkat?
Quote:
Galaxy S Plus (I9001) - ROM: [4.4.4] CM11 R11 by ADC-Team - Kernel: K^Kernel 3.4.102 v2.7_406MB_OC_EXUV by Christopher83

Optimus 2x (P990) - ROM: [4.4.4] Testing Slimkat R7.6 by DJNoXD - Kernel:a modified Kowalski Kernel (3.1.10) #_DT2W_ by Firtecy - Bb: v30A

G Pad 8.3 (V500) - ROM: [4.4.2] Stock ROM with root [IOroot25]
 
sidamos77
Old
#52  
Member
Thanks Meter 3
Posts: 94
Join Date: Nov 2012
Quote:
Originally Posted by Hugo-PT View Post
This tablet brought kitkat? Have you done any update to kitkat?
It's a Colorfly. It had 4.2 and got 4.4.2 later (not OTA, but flash with Windows program).
 
Bodisson
Old
#53  
Bodisson's Avatar
Senior Member
Thanks Meter 36
Posts: 937
Join Date: Jan 2008
Location: Zagreb, Croatia
Quote:
Originally Posted by brian566 View Post
I suspect it a Google Issue in the update to kit Kat
I don't think so...
My S4 is also on KitKat and has no SD unmount problems at all.
V500 started having SD card suddenly unmounted" problem few days ago.
Both V500 and S4 are using Transcend Class10 32GB SD cards...
In space no one can hear you scream.

Samsung GT-I9505 (SGS4) (private)
current ROM: stock 4.4.2 (XXUFNB8)

Samsung GT-I9505 (SGS4) (bussiness)
current ROM: stock 4.3 (XXUEMKF)

Samsung GT-I9100 (SGS2) - 2nd SIM
current ROM: CM 10.2 (build date 20131214)

LG G Pad 8.3 (LG-V500)
current ROM: stock 4.4.2
 
Hugo-PT
Old
#54  
Hugo-PT's Avatar
Senior Member
Thanks Meter 147
Posts: 299
Join Date: Jan 2014
Location: Land of horizon and sea
Quote:
Originally Posted by sidamos77 View Post
It's a Colorfly. It had 4.2 and got 4.4.2 later (not OTA, but flash with Windows program).
It is a custom ROM or stock?

Tanks
Hugo

---------- Post added at 01:47 PM ---------- Previous post was at 01:32 PM ----------

Quote:
Originally Posted by Bodisson View Post
I don't think so...
My S4 is also on KitKat and has no SD unmount problems at all.
V500 started having SD card suddenly unmounted" problem few days ago.
Both V500 and S4 are using Transcend Class10 32GB SD cards...
Really seems to be a problem of LG with kitkat. Several users have reported to them, but LG says it not found any problem..
Quote:
Galaxy S Plus (I9001) - ROM: [4.4.4] CM11 R11 by ADC-Team - Kernel: K^Kernel 3.4.102 v2.7_406MB_OC_EXUV by Christopher83

Optimus 2x (P990) - ROM: [4.4.4] Testing Slimkat R7.6 by DJNoXD - Kernel:a modified Kowalski Kernel (3.1.10) #_DT2W_ by Firtecy - Bb: v30A

G Pad 8.3 (V500) - ROM: [4.4.2] Stock ROM with root [IOroot25]
 
sidamos77
Old
#55  
Member
Thanks Meter 3
Posts: 94
Join Date: Nov 2012
Quote:
Originally Posted by Hugo-PT View Post
It is a custom ROM or stock?
It is official ROM from Colorfly, but looks pretty much Android stock.

Quote:
Originally Posted by Hugo-PT View Post
IReally seems to be a problem of LG with kitkat. Several users have reported to them, but LG says it not found any problem..
I have asked LG support in Germany and USA and both said, this should be a hardware fault and I should send in the tablet. LOL.
The Following User Says Thank You to sidamos77 For This Useful Post: [ Click to Expand ]
 
Hugo-PT
Old
#56  
Hugo-PT's Avatar
Senior Member
Thanks Meter 147
Posts: 299
Join Date: Jan 2014
Location: Land of horizon and sea
Quote:
Originally Posted by sidamos77 View Post
It is official ROM from Colorfly, but looks pretty much Android stock.



I have asked LG support in Germany and USA and both said, this should be a hardware fault and I should send in the tablet. LOL.
It's a software problem and not hardware! They are crazy!
We have to wait for an update from LG to solve this issue, sooner or later
Quote:
Galaxy S Plus (I9001) - ROM: [4.4.4] CM11 R11 by ADC-Team - Kernel: K^Kernel 3.4.102 v2.7_406MB_OC_EXUV by Christopher83

Optimus 2x (P990) - ROM: [4.4.4] Testing Slimkat R7.6 by DJNoXD - Kernel:a modified Kowalski Kernel (3.1.10) #_DT2W_ by Firtecy - Bb: v30A

G Pad 8.3 (V500) - ROM: [4.4.2] Stock ROM with root [IOroot25]
 
meanoc
Old
#57  
Senior Member
Thanks Meter 23
Posts: 143
Join Date: Feb 2014
How many of you that are having the problems using link2sd? I also had a hell of a time with the sd card until I did a fresh install minus link2sd and haven't had one issue in over 3 weeks. I also verified in my case it was causing the problem by reinstalling the app and bingo all the problems reappear. I'm on LG 20B.
 
sidamos77
Old
#58  
Member
Thanks Meter 3
Posts: 94
Join Date: Nov 2012
Quote:
Originally Posted by meanoc View Post
How many of you that are having the problems using link2sd? I also had a hell of a time with the sd card until I did a fresh install minus link2sd and haven't had one issue in over 3 weeks. I also verified in my case it was causing the problem by reinstalling the app and bingo all the problems reappear. I'm on LG 20B.
I don't. I was using the KitKat SD Write Fix, but I removed it and did a repair install and a factory reset. Still the same unmount problem.
 
Golagislow
Old
#59  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2014
Default LG G Pad 8.3 not read SD Card sometimes after KitKat update from LG

Hi, I'm also having problems with Link2sd on my LG G Pad v50020d.

After linking apps to the sd card, am keep having errors like:

1. SD card unmount unexpectly,
2. so and so app stopped working
3. Home also stopped working and
4. keep rebooting over and over again continuously.

Initially I thought I didn't root properly. So I reload back to stock v50020d, reset several times to clear all the data and re-root again. After that I re-install all the apps back to the internal memory and run for couple of weeks without any problem, smooth and good. Or at least, none of the above problems showed up.

Then I start to create link using Link2sd for a few apps (games mostly) to test out. And the problems started all over again. I did the same on my Xiaomi Mi Pad, but without a single problem and running smoothly.

Anyone has the similar problem? Any rectifications?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes