Post Reply

T-Mobile Activates voLTE

OP itsmikeramsay

14th July 2014, 10:57 PM   |  #121  
Member
Thanks Meter: 7
 
40 posts
Join Date:Joined: Sep 2013
Did u get the update Ota cuz I'm in bham and haven't got it yet

Sent from my SM-N900T using XDA Free mobile app
15th July 2014, 08:48 PM   |  #122  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Mar 2014
it's part of the new baseband
Quote:
Originally Posted by makenmoney82

Did u get the update Ota cuz I'm in bham and haven't got it yet

Sent from my SM-N900T using XDA Free mobile app

it's part of the new baseband
23rd July 2014, 04:31 AM   |  #123  
Senior Member
Thanks Meter: 814
 
4,260 posts
Join Date:Joined: Jun 2007
Looks like east San Jose CA have it now too. I forgot what other area where I noticed it. But too bad my home doesn't have it on N San Jose. I'm still on rooted ne6

Sent from my SM-N900T using Tapatalk
23rd July 2014, 02:32 PM   |  #124  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 546
 
651 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Been in Chicago and Naperville the past week, and i can safely say they've rolled it out here as well.

Sent from my leanKernel 3.4 powered stock 4.4.2 (NF1) SM-N900T
23rd July 2014, 04:16 PM   |  #125  
dongarritas's Avatar
Senior Member
Flag San Antonio
Thanks Meter: 45
 
100 posts
Join Date:Joined: Jan 2011
More
Been in San Antonio for a week or so......now when I turn on wi-fi calling, people complain of poor voice quality?
The Following 2 Users Say Thank You to dongarritas For This Useful Post: [ View ]
25th July 2014, 07:16 AM   |  #126  
flak0's Avatar
Senior Member
Flag Pembroke Pines , FL
Thanks Meter: 491
 
1,492 posts
Join Date:Joined: Jan 2009
Donate to Me
More
VoLTE working in Pembroke Pines, fl

Sent from my SM-N900T using Tapatalk
25th July 2014, 08:01 PM   |  #127  
R187J's Avatar
Senior Member
Flag somewhere near the canadian/u.s. borders
Thanks Meter: 41
 
205 posts
Join Date:Joined: Jul 2011
More
Been working for 3 months in mentor ohio
4th August 2014, 10:30 PM   |  #128  
Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Sep 2012
I get three bad behaviors from HD Voice (VoLTE) on my Note 3:

1) Incoming calls don't go through
2) Cannot place outgoing calls
3) Dropped calls

For #1 and #2, it seems to have to do with the flaky LTE by my work. I work at a campus filled with nearly 10,000 engineers and techie people. The LTE here is almost unusable because of the load. When I go to make a call, it says "HD Voice" then "Failed to connect" or similar. There is -no- workaround. I end up calling on a landline.

The #3 issue I'm seeing at home as well as work. I get calls dropped, usually when I am moving from one location to another. I think the issue is getting handed off from a LTE to 3G connection. This handoff is fatal and drops the call. I get pretty good 3G where I live, and LTE through most of the house. But if I start a call in one side of the house, and move to the other side of the house I lose the call. It is extremely frustrating.
The Following User Says Thank You to harperhendee For This Useful Post: [ View ]
4th August 2014, 10:37 PM   |  #129  
sshafranko's Avatar
Senior Member
Flag Little Ferry
Thanks Meter: 2,335
 
3,575 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by harperhendee

I get three bad behaviors from HD Voice (VoLTE) on my Note 3:

1) Incoming calls don't go through
2) Cannot place outgoing calls
3) Dropped calls

For #1 and #2, it seems to have to do with the flaky LTE by my work. I work at a campus filled with nearly 10,000 engineers and techie people. The LTE here is almost unusable because of the load. When I go to make a call, it says "HD Voice" then "Failed to connect" or similar. There is -no- workaround. I end up calling on a landline.

The #3 issue I'm seeing at home as well as work. I get calls dropped, usually when I am moving from one location to another. I think the issue is getting handed off from a LTE to 3G connection. This handoff is fatal and drops the call. I get pretty good 3G where I live, and LTE through most of the house. But if I start a call in one side of the house, and move to the other side of the house I lose the call. It is extremely frustrating.

If they are caused by volte you can go to settings/devicetab/call and turn it off. That should stop or minimize those behaviors for you as it did for me. Although now with the latest nf4 uptade Tmo rolled out which concentrates mostly on Volte it seems to work much better.
7th August 2014, 01:56 PM   |  #130  
bobbyphoenix's Avatar
Senior Member
Flag Orlando, FL
Thanks Meter: 315
 
1,486 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by sshafranko

If they are caused by volte you can go to settings/devicetab/call and turn it off. That should stop or minimize those behaviors for you as it did for me. Although now with the latest nf4 update Tmo rolled out which concentrates mostly on Volte it seems to work much better.

Since the new update VoLTE has been awesome for me. Much better reception, call quality, and battery life. There must be some other stuff in there because I also noticed some new smoother animations, and a "Location" quick toggle on the pull down menu that I didn't see before. Overall very pleased with the newest update. Plus it fixes the FakeID issue.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy Note 3 General by ThreadRank