Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

[SOLVED] Did I hard brick my Xperia V? Please help :((

OP cnkhanh

27th January 2014, 08:10 AM   |  #1  
cnkhanh's Avatar
OP Senior Member
Flag Ha Noi
Thanks Meter: 140
 
705 posts
Join Date:Joined: Aug 2012
More
So here is the situation.
I want to get back to stock by repairing via SEUS, also to preparing for 4.3 update.
So i Relock bootloader and repair it via SEUS. But my phone only have 16% battery. I still turn it off and plug in SEUS. After more than 1 hours of downloading Firmware, it started to flash.
After starting for a bit, it shows an error and tell me that flashing failed. try charging the phone to 100% and then try again.
So I try connecting the phone to the charger. The LED shows red, but after like 1 minute, it turn to green and then the screen shows SONY. A few seconds later the phone turned off and LED shows red again. It just keep doing these proccesses again and again.
I try pulling the battery out and repair via SEUS but same error shows up.

Try to flash via Flashtool,show error 31: I dont remember, ill add this info later.

What should I do now ( I saved so long to be able to afford this phone!
Last edited by wedgess; 27th January 2014 at 09:29 AM. Reason: mark as solved
27th January 2014, 08:23 AM   |  #2  
Senior Member
Flag Singapore
Thanks Meter: 224
 
1,004 posts
Join Date:Joined: Jul 2013
More
Charge the battery 100 % full, which means 12 h our longer. Not that it's my idea, it has been said numerous times.

I learned never doing anything on the phone with less than 20 % charge, not even removing or adding an .apk or clearing dalvic, flashing a ROM no less than 80 %.
The Following User Says Thank You to peter-k For This Useful Post: [ View ]
27th January 2014, 08:27 AM   |  #3  
cnkhanh's Avatar
OP Senior Member
Flag Ha Noi
Thanks Meter: 140
 
705 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by peter-k

Charge the battery 100 % full, which means 12 h our longer. Not that it's my idea, it has been said numerous times.

I learned never doing anything on the phone with less than 20 % charge, not even removing or adding an .apk or clearing dalvic, flashing a ROM no less than 80 %.

thanks. I can flash it by flashtool now.

LESSON LEARNED:
NEVER FLASH WITH BATTERY LOWER THAN 30%
12th May 2014, 12:23 PM   |  #4  
Junior Member
Flag Lagos
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
More
Unhappy Please Help - Xperia V won't boot up, even in flashmode
I am having the same issues as well, but with my Xperia V. It doesn't come up at all. It only shows the green LED when I try to fastboot or flash mode. Please help me to resolve. I can't stand the wait for waranty to resolve. How can I still flash custom ROM?
12th May 2014, 08:16 PM   |  #5  
Aria.A97's Avatar
Senior Member
Thanks Meter: 126
 
352 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by samokel

I am having the same issues as well, but with my Xperia V. It doesn't come up at all. It only shows the green LED when I try to fastboot or flash mode. Please help me to resolve. I can't stand the wait for waranty to resolve. How can I still flash custom ROM?

You should have blue led instead of green led when u use fastboot
12th May 2014, 09:09 PM   |  #6  
Junior Member
Flag Lagos
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
More
Smile
Quote:
Originally Posted by Aria.A97

You should have blue led instead of green led when u use fastboot

Yes. I learnt that. It shows the blue led when I press and hold the volume up button. I don't seem to see any signs that it is in fastboot mode. I can't even root it. Though i've been able to flash stock ROM.
16th June 2014, 12:08 PM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by cnkhanh

thanks. I can flash it by flashtool now.

LESSON LEARNED:
NEVER FLASH WITH BATTERY LOWER THAN 30%

How do you solved that problem?
24th June 2014, 11:56 AM   |  #8  
Junior Member
Flag galati
Thanks Meter: 1
 
6 posts
Join Date:Joined: Aug 2012
More
I have a question, I have jb 4.3 locked bootloader flash can do with jb 4.0
thx xperia v
7th August 2014, 02:48 PM   |  #9  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Sep 2012
Donate to Me
More
charge phone for 12 hours,
start flashtool with latest .tft sony firmware/bucked up firmware.
when asked to connect phone connect phone with volume down button.
flashing should commence and after its done start up phone and boom you should be good to go.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank