Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,752 Members 39,816 Now Online
XDA Developers Android and Mobile Development Forum

Anyone found a fix for SOD on KitKat ROMs yet?

Tip us?
 
Nwwolf1
Old
#71  
Senior Member - OP
Thanks Meter 6
Posts: 102
Join Date: May 2011
Has anyone found a fix for this yet?
 
thesoldier
Old
#72  
thesoldier's Avatar
Senior Member
Thanks Meter 170
Posts: 849
Join Date: Nov 2012
Quote:
Originally Posted by Nwwolf1 View Post
Has anyone found a fix for this yet?
I wish. Maybe "L" will fix it lol. Jk I'm not waiting that long.

If I can free some time this weekend I can do what @Surge1223 suggested awhile back, just need some guidance on how to build a kernel and a couple other things. Would really love to get to the bottom of this.

Sent from my SCH-I545 using Tapatalk
 
thesoldier
Old
#73  
thesoldier's Avatar
Senior Member
Thanks Meter 170
Posts: 849
Join Date: Nov 2012
So I worked the last few weeks straight and had no time to try anything. Odined back to mdk and flashed a 4.4 gpe ROM while restoring nothing but my google account...was fine for almost the whole day until it happened again.

Just odined to mdk again, this time not flashing the pre release kernel or using motochopper, but using towelroot instead. Maybe us select few used a bad combination of downloads or one of those tools...who knows. This is getting quite annoying lol if there was a phone worth "upgrading" to, I would've done it a long time ago.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes