FORUMS

XPrivacy for Android Lollipop – XDA Xposed Tuesday

Have you ever been on the Google Play Store and saw an app that you wanted to … more

How a HTC Droid Eris Changed a Members Life

Rarely can a member say that Android development or XDA had a profound effect on … more

XDA Office Space: Frankenstein’s Perfect IM Client?

The portal’s decentralized XDA office lies in a Hangouts chatroom, where … more

Which IM Client on Android is best?

With so many different messengers to choose from, it can be tough to find the best one for you and … more
Post Reply Subscribe to Thread Email Thread

No haptic feedback ...

22nd March 2014, 11:11 AM |#1  
OP Member
Flag Hamburg
Thanks Meter: 3
 
More
... since I installed a official CM11 nightly. Even after a complete wipe and resetting everything back to factory, nothing has changed. Even with the GPE ROM, there's no haptic feedback at all (even all settings seem to be enabled).

Anyone got a recommendation for me on this? Help would be greatly appreciated.

It's a German XT1032...

All the best, Tim
The Following User Says Thank You to Der-Tim For This Useful Post: [ View ]
 
 
22nd March 2014, 11:18 AM |#2  
Senior Member
Thanks Meter: 628
 
More
Thumbs down Why?
Quote:
Originally Posted by Der-Tim

... since I installed a official CM11 nightly. Even after a complete wipe and resetting everything back to factory, nothing has changed. Even with the GPE ROM, there's no haptic feedback at all (even all settings seem to be enabled).

Anyone got a recommendation for me on this? Help would be greatly appreciated.

It's a German XT1032...

All the best, Tim

Post questions in help and troubleshooting section please
Read the rules before posting
btw haptic feedback is working for me
22nd March 2014, 11:20 AM |#3  
OP Member
Flag Hamburg
Thanks Meter: 3
 
More
Oh, sorry. Missed that section. Would someone of the administrative team mind moving my post to the correct place? Thanks.

Is there any system service which is needed to have haptic feedback?
22nd March 2014, 03:10 PM |#4  
RenderBroken's Avatar
Recognized Developer
Flag /home/renderbroken/android
Thanks Meter: 9,850
 
Donate to Me
More
It would also help if you told us what rom/kernel your using.
22nd March 2014, 08:29 PM |#5  
OP Member
Flag Hamburg
Thanks Meter: 3
 
More
I did. CM11 nightlies with default Kernel. And now reverted to GPE with it's default Kernel. No haptics anywhere...
24th July 2014, 07:05 PM |#6  
Senior Member
Flag Calne
Thanks Meter: 190
 
More
Haptic feedback isn't working for me since I switched to the GPE ROM. Anyone solved this?
The Following User Says Thank You to rec71 For This Useful Post: [ View ]
8th August 2014, 06:41 PM |#7  
Member
Thanks Meter: 17
 
More
Oddly enough stock seems to have the same problem since 4.4.4, for some: http://forum.xda-developers.com/moto...pdate-t2828718

Did anyone solve this?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes