FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

[Q] Phone stuck at ATT logo after OTA update

29th June 2014, 11:46 PM |#11  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 226
 
Donate to Me
More
Quote:
Originally Posted by cfsharp

Thanks! I coincidentally figured this out right before checking this post. For anyone having the same issue, check this thread here. It seemed to fix my issues with mobile data, wifi, and pretty much everything else.

Did you get your imei back?
 
 
29th June 2014, 11:48 PM |#12  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by crazymonkey05

Did you get your imei back?

Yes, I did.
29th June 2014, 11:49 PM |#13  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 226
 
Donate to Me
More
That's good to hear
30th June 2014, 10:08 AM |#14  
Junior Member
Thanks Meter: 0
 
More
Help please
What did yu do to get it past the AT&T logo? I am also stuck there
5th August 2014, 01:01 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Location
Quote:
Originally Posted by cfsharp

Yes, I did.

Hey im also stuck on the at&t logo. I was rooted but used triangle away to remove the counter and unrooted via super su/user <--- I don't really know the name of it. So i did the ota update and the phone restarted, it installed the update and restarted again and now will not get passed the att logo, even let it stay on over night. How did you get back to 4.3?? I'm a serious n00b so I need detailed instructions, anyone please?!?
8th August 2014, 07:47 PM |#16  
Quote:
Originally Posted by ajcrunk

Hey im also stuck on the at&t logo. I was rooted but used triangle away to remove the counter and unrooted via super su/user <--- I don't really know the name of it. So i did the ota update and the phone restarted, it installed the update and restarted again and now will not get passed the att logo, even let it stay on over night. How did you get back to 4.3?? I'm a serious n00b so I need detailed instructions, anyone please?!?

Everything in download mode needs to say "official" in order to get the OTA. See if this helps:

http://forum.xda-developers.com/gala...us-to-t2832880
8th August 2014, 09:47 PM |#17  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,567
 
Donate to Me
More
If the ota appeared to flash, and its hanging during boot, factory reset should solve it.

Be aware that doing so with stock recovery installed will wipe the internal sd card.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank