Post Reply

[Q] Phone stuck at ATT logo after OTA update

29th June 2014, 11:46 PM   |  #11  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 213
 
1,102 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by cfsharp

Thanks! I coincidentally figured this out right before checking this post. For anyone having the same issue, check this thread here. It seemed to fix my issues with mobile data, wifi, and pretty much everything else.

Did you get your imei back?
29th June 2014, 11:48 PM   |  #12  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by crazymonkey05

Did you get your imei back?

Yes, I did.
29th June 2014, 11:49 PM   |  #13  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 213
 
1,102 posts
Join Date:Joined: Apr 2012
Donate to Me
More
That's good to hear
30th June 2014, 10:08 AM   |  #14  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Help please
What did yu do to get it past the AT&T logo? I am also stuck there
5th August 2014, 01:01 PM   |  #15  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2013
Location
Quote:
Originally Posted by cfsharp

Yes, I did.

Hey im also stuck on the at&t logo. I was rooted but used triangle away to remove the counter and unrooted via super su/user <--- I don't really know the name of it. So i did the ota update and the phone restarted, it installed the update and restarted again and now will not get passed the att logo, even let it stay on over night. How did you get back to 4.3?? I'm a serious n00b so I need detailed instructions, anyone please?!?
8th August 2014, 07:47 PM   |  #16  
Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by ajcrunk

Hey im also stuck on the at&t logo. I was rooted but used triangle away to remove the counter and unrooted via super su/user <--- I don't really know the name of it. So i did the ota update and the phone restarted, it installed the update and restarted again and now will not get passed the att logo, even let it stay on over night. How did you get back to 4.3?? I'm a serious n00b so I need detailed instructions, anyone please?!?

Everything in download mode needs to say "official" in order to get the OTA. See if this helps:

http://forum.xda-developers.com/gala...us-to-t2832880
8th August 2014, 09:47 PM   |  #17  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,166
 
8,819 posts
Join Date:Joined: May 2011
Donate to Me
More
If the ota appeared to flash, and its hanging during boot, factory reset should solve it.

Be aware that doing so with stock recovery installed will wipe the internal sd card.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes