FORUMS

Top Forum Discussions

[Q] kf heats up very fast

6 posts
Thanks Meter: 0
 
By Davicittod, Junior Member on 23rd June 2014, 09:09 AM
Post Reply Subscribe to Thread Email Thread
My kfhdx 8,9" heats up in the camera zone a lot since Ive roothed the tablet
does anyone know what could be happening?
I have to say too that the baterie discharges very fast, in half an hour has lost a 10% and i havent use it so much
Last edited by Davicittod; 23rd June 2014 at 09:37 AM.
 
 
23rd June 2014, 12:09 PM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Davicittod

My kfhdx 8,9" heats up in the camera zone a lot since Ive roothed the tablet
does anyone know what could be happening?
I have to say too that the baterie discharges very fast, in half an hour has lost a 10% and i havent use it so much

Ok now i know what was happening, the hdxposed made the two first cores to be at the maxium frecuence all time draining all tha batterie and heating up the tablet
23rd June 2014, 01:09 PM |#3  
Member
Thanks Meter: 10
 
More
I've been noticing some heavy battery drain and something gradually taking all memory and killing performance until I reboot but had no idea what was doing it. Itd be a real shame if I had to disable hdxposed. Is there any alternative for making google play services work?
23rd June 2014, 03:13 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by derpadoodle

I've been noticing some heavy battery drain and something gradually taking all memory and killing performance until I reboot but had no idea what was doing it. Itd be a real shame if I had to disable hdxposed. Is there any alternative for making google play services work?

For the moment this is the only solution ive found
23rd June 2014, 04:14 PM |#5  
Senior Member
Thanks Meter: 124
 
More
Try using a CPU tuner to set a conservative governor.

Sent from my SGH-T999 using Tapatalk
9th August 2014, 01:30 AM |#6  
Member
Thanks Meter: 1
 
More
I experienced this issue for the first time recently. Tablet got very hot by the camera area. I am rooted and using hdxposed. I just rebooted and the problem was resolved.

Hopefully this is not a recurring issue and can be simply fixed by a reboot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes