Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,438 Members 44,617 Now Online
XDA Developers Android and Mobile Development Forum

Phone says "Type password to decrypt storage". PLEASE HELP I'm out of ideas

Tip us?
 
hobs94
Old
(Last edited by hobs94; 13th May 2014 at 04:27 AM.)
#1  
Junior Member - OP
Thanks Meter 3
Posts: 5
Join Date: May 2014
Default Phone says "Type password to decrypt storage". PLEASE HELP I'm out of ideas

I was running the new liquid smooth, when I rebooted my phone it booted up and then took me to a screen that says "type password to decrypt storage". I've never encrypted my storage and have no password.

I rebooted into TWRP to restore a backup, but it won't mount my internal storage and it says 0mb as if it's not even there. Then I tried to flash the GPE RUU, it sends the file but then when its time write it it won't mount the system. I also tried side loading the ROM and it won't mount either.

someone please help me.




EDIT: fixed the issue. Very simple actually. make sure you are bootloader unlocked and have TWRP as recovery.

Boot into recovery>Wipe>Format Data>type in "yes">Go to main menu>Install>check to make sure it says 'xxxxx mb' (x is a placeholder for numbers. for example, when i had my problem my internal storage said 0mb)>go to advanced>adb sideload>check both boxes>swype to start sideload>sideload the rom from your computer

This is also very helpful if you wipe your system and have no ROM to flash. Same steps apply
The Following 3 Users Say Thank You to hobs94 For This Useful Post: [ Click to Expand ]
 
fmedrano1977
Old
#2  
fmedrano1977's Avatar
Senior Member
Thanks Meter 442
Posts: 1,865
Join Date: May 2009
Location: San Antonio, TX
fastboot format userdata would get the job done too

N7
The Following User Says Thank You to fmedrano1977 For This Useful Post: [ Click to Expand ]
 
treIII
Old
#3  
treIII's Avatar
Senior Member
Thanks Meter 432
Posts: 2,141
Join Date: Jul 2012
Quote:
Originally Posted by hobs94 View Post
I was running the new liquid smooth, when I rebooted my phone it booted up and then took me to a screen that says "type password to decrypt storage". I've never encrypted my storage and have no password.

I rebooted into TWRP to restore a backup, but it won't mount my internal storage and it says 0mb as if it's not even there. Then I tried to flash the GPE RUU, it sends the file but then when its time write it it won't mount the system. I also tried side loading the ROM and it won't mount either.

someone please help me.




EDIT: fixed the issue. Very simple actually. make sure you are bootloader unlocked and have TWRP as recovery.

Boot into recovery>Wipe>Format Data>type in "yes">Go to main menu>Install>check to make sure it says 'xxxxx mb' (x is a placeholder for numbers. for example, when i had my problem my internal storage said 0mb)>go to advanced>adb sideload>check both boxes>swype to start sideload>sideload the rom from your computer

This is also very helpful if you wipe your system and have no ROM to flash. Same steps apply
I've had this problem. To solve it which took me some thought I went to root explorer and mounted as root then booted into recovery and everything was back.

Sent from my HTC One_M8 using Xparent Blue Tapatalk 2
The Following User Says Thank You to treIII For This Useful Post: [ Click to Expand ]
 
droidrev71
Old
#4  
droidrev71's Avatar
Senior Member
Thanks Meter 126
Posts: 706
Join Date: Sep 2010
Quote:
Originally Posted by hobs94 View Post
I was running the new liquid smooth, when I rebooted my phone it booted up and then took me to a screen that says "type password to decrypt storage". I've never encrypted my storage and have no password.

I rebooted into TWRP to restore a backup, but it won't mount my internal storage and it says 0mb as if it's not even there. Then I tried to flash the GPE RUU, it sends the file but then when its time write it it won't mount the system. I also tried side loading the ROM and it won't mount either.

someone please help me.




EDIT: fixed the issue. Very simple actually. make sure you are bootloader unlocked and have TWRP as recovery.

Boot into recovery>Wipe>Format Data>type in "yes">Go to main menu>Install>check to make sure it says 'xxxxx mb' (x is a placeholder for numbers. for example, when i had my problem my internal storage said 0mb)>go to advanced>adb sideload>check both boxes>swype to start sideload>sideload the rom from your computer

This is also very helpful if you wipe your system and have no ROM to flash. Same steps apply
Thanks. Your solution was the only one that worked. I just used otg instead of adb sideload because my device wasn't reconized.
Nexus 7, Nexus 7 2013
Verizon HTC ONE M8 (s-off)
ONEPLUS ONE
Verizon Black LG G3
3 Chromecast
 
hobs94
Old
#5  
Junior Member - OP
Thanks Meter 3
Posts: 5
Join Date: May 2014
Quote:
Originally Posted by droidrev71 View Post
Thanks. Your solution was the only one that worked. I just used otg instead of adb sideload because my device wasn't reconized.
No problem man. Glad to be of help, I know how ****ing frustrating device errors are.
 
angelo91311
Old
#6  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: May 2014
Guys i need help asap plz so i installed a rom to my htc m8 and im guessing in the setting the fastboot is on and i cant turn it on because the phone wont load it say " phone has stopped unexpectedly" says the same thing for blinkfeed its just a black screen in the background and in the bottom left it says safe mode also i cant reboot into recovery pleaseee please help ASAP i need my phone back up and running
 
tmorterlaing
Old
#7  
Senior Member
Thanks Meter 27
Posts: 103
Join Date: May 2013
Location: London
Sorry to drag this thread from the depths of history, but I'm just wondering if anyone ever worked out WHY this happens? It's a massive pain in the ass (happened to me today, couldn't work out how I'd somehow added a storage password with the device in my pocket...)
Is it more likely to be a Rom thing or is it just an unfortunate side effect of rooting/ unlocking the phone?
 
foxx22
Old
#8  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default data

Quote:
Originally Posted by hobs94 View Post
I was running the new liquid smooth, when I rebooted my phone it booted up and then took me to a screen that says "type password to decrypt storage". I've never encrypted my storage and have no password.

I rebooted into TWRP to restore a backup, but it won't mount my internal storage and it says 0mb as if it's not even there. Then I tried to flash the GPE RUU, it sends the file but then when its time write it it won't mount the system. I also tried side loading the ROM and it won't mount either.

someone please help me.




EDIT: fixed the issue. Very simple actually. make sure you are bootloader unlocked and have TWRP as recovery.

Boot into recovery>Wipe>Format Data>type in "yes">Go to main menu>Install>check to make sure it says 'xxxxx mb' (x is a placeholder for numbers. for example, when i had my problem my internal storage said 0mb)>go to advanced>adb sideload>check both boxes>swype to start sideload>sideload the rom from your computer

This is also very helpful if you wipe your system and have no ROM to flash. Same steps apply






If I do this will I loose all my data? I recently got my screen fixed and when I got my phone back, I cannot access my info and it is asking for a storage decryption code. Will this help me?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Secrecy Goes Open Source, Assures File Encryption

As some of you may remember, a while back we spoke about Secrecy, an effective file … more

[APK] Google News and Weather Gets Material Design Makeover, Minor Maps Updates

Although Google has somewhat gotten out of the habit of their … more

Software Build Automation with Jenkins – XDA Developer TV

Many members of the XDA community come to learn and begin in the exciting … more

Add Bits and Pieces of Honami to Your Current ROM

In the last few months, we’ve talked about quite a few Sony Honami-related projects. … more