FORUMS

Analysis & Opinion

Oppo Find 7a - Builds affected by the Yellow Tint

108 posts
Thanks Meter: 13
 
By mulkman, Senior Member on 30th May 2014, 06:36 PM
Post Reply Subscribe to Thread Email Thread
16th July 2014, 03:05 PM |#61  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by One Twelve

can you confirm whether Airtel 4g LTE works with the find 7a sold in India ? X0006 is it.

That is to say whether it currently supports band 40 or 2300Mhz TDD-LTE which is what Airtel uses.

The phone model I'm using is find7a x9006. People from Oppo say it works with 4g in India. But ive not used airtel so i cant confirm it. Sorry I'm on Docomo network.

You could contact oppo service at service@oppomobile.in
Or Sales head frank.lee@oppomobile.in

May be they will be of more help to you.
Last edited by zajbzktt; 16th July 2014 at 03:11 PM.
The Following User Says Thank You to zajbzktt For This Useful Post: [ View ]
 
 
21st July 2014, 11:06 PM |#62  
benjmiester's Avatar
Senior Member
Thanks Meter: 116
 
More
I just purchased one used from Ebay. It's otherwise in mint condition with an extra batt and extra backplate, so I really can't complain, but it does have the yellowing. It's not really that bad though. Build 6-10-2014 US model X9006_12_140712.
Does it go away after flashing a rom. I intend to head over to a rom on this fella very soon. I would assume not if it's hardware related and most likely is.
21st July 2014, 11:30 PM |#63  
Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by benjmiester

I just purchased one used from Ebay. It's otherwise in mint condition with an extra batt and extra backplate, so I really can't complain, but it does have the yellowing. It's not really that bad though. Build 6-10-2014 US model X9006_12_140712.
Does it go away after flashing a rom. I intend to head over to a rom on this fella very soon. I would assume not if it's hardware related and most likely is.

Its a hardware problem....something to do with glue applied...

It seems it does go away a little with the time....
22nd July 2014, 07:56 AM |#64  
benjmiester's Avatar
Senior Member
Thanks Meter: 116
 
More
Quote:
Originally Posted by Mord0rr

Its a hardware problem....something to do with glue applied...

It seems it does go away a little with the time....

Yeah I was afraid of that. I think over time our brains get used to it, and learn to block it out lime eye floaters... lol. It seems to be less apparent after I flashed a ROM.

Sent from my find7 using XDA Free mobile app
22nd July 2014, 06:12 PM |#65  
Member
Thanks Meter: 4
 
More
My white 7a(x9006) has been manufactured 18/05/2014 and I can observe yellow tint going as far as 2cm up from the bottom. Luckily its quite faint so no biggie - if I hadn't read in the forum it's an issue I wouldn't have even consider it as one.
10th August 2014, 07:34 AM |#66  
barondebxl's Avatar
Senior Member
Flag Silver Spring, MD
Thanks Meter: 1,767
 
More
Didn't notice it till now. Doesn't bother me one bit.

Sent from my X9006 using Tapatalk
10th August 2014, 02:55 PM |#67  
kabirjedi's Avatar
Senior Member
Flag Budapest
Thanks Meter: 81
 
More
Quote:
Originally Posted by kabirjedi

Today i received my Find7a Astro Black...with yellow tint.....


The problem solved me.Soulution:10 hours nyan cat loop video on YT full screen and full brightness.

shes back......
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes