Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more

Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more
Post Reply

[Q] Wifi Not Working on Xolo A500s

OP j_jindal1

6th April 2014, 10:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2013
Friends,

I need your help.

Recently I flashed my A500s mobile using the method mentioned in one of the threads here. I used mobile-uncle tools to root it. I've installed almost every ROM available here on XDA for A500s but I couldn't use my Wifi. It keeps on searching for Wifi network and/or hangs. (In some of the ROMS Camera was not installed)

I'm struggling for past 3-4 days but no success. Can you please help me with the correct link where I can solve this issue. I downloaded the stock ROM too but it's not installing. It gets aborted.

The CWM screen shows the headline as....

rua1 autoCWM v5.5.0.4 for A500S_IPS

CWM automade 12.02.2014 15:28:56

My set is normal A500s (no IPS), should I install another CWM..? As I'm new to this, can someone please help me.... Any help will be really appreciated...

I'm really sorry if this is not the right section to post... MODS, please move my query to right section....

Thanks
6th April 2014, 10:43 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2013
update...

I tried with another CWM... but result is still the same....

rua1 autoCWM v5.5.0.4 for A500s

Please advise guys....
7th April 2014, 04:07 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2013
It seems it's something related to Kernel installation... Is kernel same as CWM.. ? if not can someone please help me find the correct file and procedure.

Is CWM same for all mobiles.. ?
How to find correct kernel of a model.. ?

Please help guys, I have bricked my phone 5-6 times but thanks to SP tool, I was able to unbrick..
9th April 2014, 06:28 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2013
It seems these are too basic questions to be answered by experts.... Anyways, I was able to use wifi after flashing Lewa ROM... After that I flashed xperia ROM and wifi started working....

But SIM cards stopped working and IMEI number was null... I re-installed Lewa ROM and sim started working, after that I reinstalled Xperia ROM and SIM's were working fine... But now wifi stopped working again...

It seems I'm in a loop.... I've tried most of the solutions posted here but none of them worked for me.... (may be I'm missing something, as those solutions worked for many)

If Any Kind Soul has time, please stop by to help me....
10th April 2014, 05:30 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2013
Front Camera Not Working...
Everything but Front camera is not working in Lewa ROM.... Is there any ROM available without any issues.... ????
10th August 2014, 03:45 PM   |  #6  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: May 2013
Wifi not working for me too! :(
^^ Ive tried most of the roms just like yourself. But wifi and bluetooth arent working. Wifi is working on MIUi but not on others. (Didnt try lewa till now)

Please someone give a solution to this.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank