Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,814,562 Members 53,616 Now Online
XDA Developers Android and Mobile Development Forum

[Q] My ZL become brick after OTA 4.4 update

Tip us?
 
remav
Old
#1  
Member - OP
Thanks Meter 4
Posts: 68
Join Date: Feb 2011
Location: Brasov
Default [Q] My ZL become brick after OTA 4.4 update

Hi,

I have my xperia zl c6502, I just bought and when I connected to the internet it show that I have a new system update, I push to make the update, was for the new version 4.4. After I made a restart my phone was dead. Now when I press the power button it only vibrate once and nothing else. I saw that this is mean it's a soft brick. I tryed to flash another ftf file, but no result. Same with PCC, it work , say that it's ok but nothing happend after restart. I can connect in fastboot mode or flash mode. I think the BL is locked. I gues that the check for usb debbuging mode was not made in settings before the brick (I don't know if is matter or not this). The charging is not work. I opened the back cover and I measured the voltage on battery and is low now. I try to charge it with an external power source. What can I do to restore the phone. I see not sign on screen from than, like the display is dead, only the LED is get in red or blue (fastboot mode). Other interested thing is that I try to connect in flash mode the LED is get green for 1 sec after that is off but flash tool say that the device is connected in flash mode Not interested for data, was nothing inside because was new. It have not warranty.

Can somebody to help me?

Thanks.
Now - Xperia ZR - Stock firmware, 4.4.2
Past - Xperia X1 > Xperia X8 > HTC Wildfire S > Xperia Neo > Xperia P>Xperia T>

------------------------------------

If my comment helped you.... please hit THANKS button
 
remav
Old
#2  
Member - OP
Thanks Meter 4
Posts: 68
Join Date: Feb 2011
Location: Brasov
I see nobody can help me.

OK.

I discover other thing. Each time when I want to flash a new ftf say all are ok until the end, but when I want to flash again and say the status for the ftf from device I see always is the same ftf version, not what I tryd to flash last time. To undestand better can have a look at a log file what I saved. I think that there is no flashing, I have the first ftf when the problem appeared. I unlocked the BL too but no change, only in the status I can see that the BL is unlocked (say ROOTED).
Realy nobody can have an ideea what to do next?
Attached Files
File Type: txt flashtool_2014-06-17_10-21-06_.txt - [Click for QR Code] (18.7 KB, 10 views)
Now - Xperia ZR - Stock firmware, 4.4.2
Past - Xperia X1 > Xperia X8 > HTC Wildfire S > Xperia Neo > Xperia P>Xperia T>

------------------------------------

If my comment helped you.... please hit THANKS button
 
Gianderezzed
Old
(Last edited by Gianderezzed; 10th August 2014 at 06:19 PM.) Reason: mistake
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Location: Aguascalientes
Hi, i have E X A C T L Y the same problem, i dont know what to do. Ive been searching similiar problems in XDA and i think i found something, maybe the TA (Trim Area) is damaged and it causes the phone doesnt boot. For more information visit this post:

http://forum.xda-developers.com/show....php?t=1252019
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes