Pebble Time Steel with Customizable Sensor Smartband

The post Pebble Time Steel with Customizable Sensor Smartband appeared first on … more

LG G Pro Lite Unsecured Boot Image and CWM Recovery

The post LG G Pro Lite Unsecured Boot Image and CWM Recovery appeared first on … more

Benchmark Results: S6 Obliterates M9, What Happened?

The post Benchmark Results: S6 Obliterates M9, What Happened? appeared first on … more

True Silent Mode for Lollipop – XDA Xposed Tuesday

The post True Silent Mode for Lollipop XDA Xposed Tuesday appeared first on … more
Post Reply

Building error need help

OP skinzy98

12th February 2014, 06:20 PM   |  #1  
skinzy98's Avatar
OP Senior Member
Flag spartanburg
Thanks Meter: 508
 
1,714 posts
Join Date:Joined: May 2012
More
I have been working with one other person to build liquid smooth for the Samsung vibrant. The device is no longer supported so we have worked our way through all the errors that should have appeared with an unsupported device. This so the error I'm getting noe when the build is almost finished. My friend literally just resynced and built it without this error so I need some help as he has not seen this error. I'm using Ubuntu 13.10 java jdk 6 and this is the error

target Dex: Gallery2
target Dex: Contacts
target Dex: Dialer
target Dex: Launcher3
collect2: error: ld returned 1 exit status
make: *** [/home/skinzy98/liquid/out/target/product/vibrantmtd/obj/SHARED_LIBRARIES/libwebviewchromium_intermediates/LINKED/libwebviewchromium.so] Error 1
make: *** Waiting for unfinished jobs....

Sent from my Nexus 4 using xda app-developers app
12th February 2014, 07:00 PM   |  #2  
skinzy98's Avatar
OP Senior Member
Flag spartanburg
Thanks Meter: 508
 
1,714 posts
Join Date:Joined: May 2012
More
Just a comment my friend seems to think it could be something with my build environment but he's not sure. Any help?

Sent from my Nexus 4 using xda app-developers app
18th July 2014, 06:08 PM   |  #3  
kostoulhs's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 1,221
 
651 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by skinzy98

I have been working with one other person to build liquid smooth for the Samsung vibrant. The device is no longer supported so we have worked our way through all the errors that should have appeared with an unsupported device. This so the error I'm getting noe when the build is almost finished. My friend literally just resynced and built it without this error so I need some help as he has not seen this error. I'm using Ubuntu 13.10 java jdk 6 and this is the error

target Dex: Gallery2
target Dex: Contacts
target Dex: Dialer
target Dex: Launcher3
collect2: error: ld returned 1 exit status
make: *** [/home/skinzy98/liquid/out/target/product/vibrantmtd/obj/SHARED_LIBRARIES/libwebviewchromium_intermediates/LINKED/libwebviewchromium.so] Error 1
make: *** Waiting for unfinished jobs....

Sent from my Nexus 4 using xda app-developers app

I also have this error, did you find a solution to share it? I am compiling for Galaxy Ace 3 LTE
18th July 2014, 06:29 PM   |  #4  
skinzy98's Avatar
OP Senior Member
Flag spartanburg
Thanks Meter: 508
 
1,714 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by kostoulhs

I also have this error, did you find a solution to share it? I am compiling for Galaxy Ace 3 LTE

I'm pretty sure that all of a sudden the error went away after I repo synced after a couple days. It seems to be something they were changing. If not try installing a different java. I think 6 not 7

clean installs are love. clean installs are life
18th July 2014, 06:31 PM   |  #5  
kostoulhs's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 1,221
 
651 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by skinzy98

I'm pretty sure that all of a sudden the error went away after I repo synced after a couple days. It seems to be something they were changing. If not try installing a different java. I think 6 not 7

clean installs are love. clean installs are life

i have oracle JDK 6 somewhere i read that you should change branches to framework/base from kitkat3 to kitkat2
19th July 2014, 02:28 AM   |  #6  
skinzy98's Avatar
OP Senior Member
Flag spartanburg
Thanks Meter: 508
 
1,714 posts
Join Date:Joined: May 2012
More
I didn't have to use that I think I changed to javasun maybe. I searched that error also and I believe overstack had something about it

clean installs are love. clean installs are life
10th August 2014, 11:35 PM   |  #7  
marcomarinho's Avatar
Recognized Contributor
Flag Porto
Thanks Meter: 3,427
 
1,533 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Normally, that error means you don't had sufficient RAM

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes