Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,840 Members 40,852 Now Online
XDA Developers Android and Mobile Development Forum

[Q] VPN to a Fritz!Box doesn't work on Omnirom

Tip us?
 
csnm
Old
(Last edited by csnm; 11th May 2014 at 07:02 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2012
Default [Q] VPN to a Fritz!Box doesn't work on Omnirom

Connecting my N1 via VPN (IPSec Xauth PSK) to a Fritz!Box 7390 doesn't work - it tries to connect but doesn't succeed, the VPN is then shown as disconnected.

I followed these steps:
service.avm.de/support/de/SKB/FRITZ-Box-7390/1060:VPN-Verbindung-zur-FRITZ-Box-unter-Android-einrichten
(I am not yet allowed to post links so please copy and paste. Sorry, it is German only, but if you scroll down to point 3 you can see a screenshot which shows the settings.)

Omnirom Version is 4.4.2-20140510-n1-nightly

The same settings work with a Nexus 7 3G 2012 / Omnirom Version 4.4.2-20140510-tilapia-nightly.

Does anyone have the same problem? Is there a solution for it?
Any help is appreciated.
 
mueller-kh
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jul 2014
Quote:
Originally Posted by csnm View Post
Connecting my N1 via VPN (IPSec Xauth PSK) to a Fritz!Box 7390 doesn't work - it tries to connect but doesn't succeed, the VPN is then shown as disconnected.

Does anyone have the same problem? Is there a solution for it?
Any help is appreciated.
Same problem to me. I have 4.4.4 installed and VPN does not connect to the 7390. With Stock Rom it worked perfect. Any solutions?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes