Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,230 Members 48,204 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Android System is draining my battery a lot since I updated my phone to Kitkat

Tip us?
 
djflaco23
Old
#31  
Senior Member
Thanks Meter 2
Posts: 110
Join Date: Dec 2010
Quote:
Originally Posted by Mistertac View Post
Sent from my SPH-L720 using xda app-developers app

Just flashed mk2 modem. I'll let you guys know after a day or two how the battery life is. Thanks again

Sent from my SCH-I545 using Tapatalk

---------- Post added at 08:26 PM ---------- Previous post was at 08:20 PM ----------

Actually doing that borked my WiFi.... Flashing the nae modem back


Sent from my SCH-I545 using Tapatalk
Well that's no bueno, I wish someone would find a way to resolve the battery drain issue.

Sent from my SPH-L720 using Tapatalk
 
Mistertac
Old
#32  
Mistertac's Avatar
Senior Member
Thanks Meter 1,444
Posts: 3,239
Join Date: Oct 2013
Location: Springfield, Ma

 
DONATE TO ME
Quote:
Originally Posted by djflaco23 View Post
Well that's no bueno, I wish someone would find a way to resolve the battery drain issue.

Sent from my SPH-L720 using Tapatalk
Yes I know. Wonder why it's like that on the sprint s4 and not my Verizon one. I can still flash between modems on the Verizon one without any issue. As soon as I flashed the mk2 modem and rebooted the phone acted glitchy and wouldn't allow WiFi to even be toggled. Flashed nae modem back and it ran perfectly again.

That phone is on the nae bootloader too , wonder if there is something in place now that won't allow you to downgrade modems now?

Anyone else have this issue??

Sent from my SCH-I545 using Tapatalk
 
Travisholt92
Old
#33  
Member
Thanks Meter 6
Posts: 69
Join Date: Jun 2012
The issue with the WiFi not working on that modem is an issue with the rom's compatibility with that modem/baseband version. Sometimes you'll get lucky and the Rom will work with older modems but typically something will mess up. And that thing to mess up is usually Wi-Fi
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes