Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,281 Members 49,727 Now Online
XDA Developers Android and Mobile Development Forum

NOTE 3 CAMERA for our S4 (i9506) "4.3 and 4.4.2" (4K + 1080p 60fps + 120fps) UPDATED

Tip us?
 
RubenMMS2
Old
#71  
Member - OP
Thanks Meter 34
Posts: 69
Join Date: Sep 2012
Location: Barcelona
Quote:
Originally Posted by nemrod View Post
3) i go with root explorer or another system explorer: / system / app and i copy this folder in the APK Note 3 (Samsungcamera2.apk)
4) overwrite it and say OK
5 ) Now i go and delete the (Samsungcamera2.odex) (i9506 file)
But when i restart my phone, i haven't the camera
I have no camera and even reinstalling the old, I can no longer have a camera, it disappears completely Do you have a solution, I do not understand why this does not work with me
when i haved the rom 4.3 deodexed, it worked fine, now nothing
Its really , no one that have the MOD v.3 has reported such a problem...
If you even canīt get the original STOCK Camera, it must be a Firmware problem and you should reinstall the Full 4.4.2 via ODIN

Let me know if you get a solution

RubenMMS2
The Following User Says Thank You to RubenMMS2 For This Useful Post: [ Click to Expand ]
 
bumax
Old
(Last edited by bumax; 29th July 2014 at 05:22 PM.)
#72  
bumax's Avatar
Member
Thanks Meter 26
Posts: 73
Join Date: Dec 2010
Quote:
Originally Posted by RubenMMS2 View Post
Its really , no one that have the MOD v.3 has reported such a problem...
If you even canīt get the original STOCK Camera, it must be a Firmware problem and you should reinstall the Full 4.4.2 via ODIN

Let me know if you get a solution

RubenMMS2
I had same problem. I re-download mod v3 apk and also gave all permissions (777) for it, then it worked.
Samsung Galaxy S4 - i9506 - Latest NEE 4.4.2 rooted
The Following User Says Thank You to bumax For This Useful Post: [ Click to Expand ]
 
nemrod
Old
#73  
Junior Member
Thanks Meter 1
Posts: 27
Join Date: Nov 2007
Quote:
Originally Posted by bumax View Post
I had same problem. I re-download mod v3 apk and also gave all permissions (777) for it, then it worked.
Thank you, i gave permissions (777) and it works fine,

---------- Post added at 04:56 PM ---------- Previous post was at 04:47 PM ----------

Quote:
Originally Posted by bumax View Post
I had same problem. I re-download mod v3 apk and also gave all permissions (777) for it, then it worked.
Quote:
Originally Posted by RubenMMS2 View Post
Thanks for the FeedBack

Can someone more confirm that this works fine on MOD v.3 :

1) Front camera in Beauty mode
2) Previews of the filters on camera


Thanks all for the comments :good:

RubenMMS2
Now it works, front camera in beauy mode works fine,
But I have nothing in filters, is this normal, Does anyone has filters that work?
 
raghavan_nvr
Old
#74  
Senior Member
Thanks Meter 18
Posts: 162
Join Date: Aug 2010
Location: GRENOBLE
Q - 4.3 version had 100% as JPEG quality ..

Is this 4.4 version also having the same ?

Thanks.
 
RubenMMS2
Old
#75  
Member - OP
Thanks Meter 34
Posts: 69
Join Date: Sep 2012
Location: Barcelona
Quote:
Originally Posted by raghavan_nvr View Post
Q - 4.3 version had 100% as JPEG quality ..

Is this 4.4 version also having the same ?

Thanks.
Hello Raghavan_nvr,
yes, on the MOD v.3 for KitKat 4.4.2 we have the same : 100 JPEG quality without compression

RubenMMS2
The Following User Says Thank You to RubenMMS2 For This Useful Post: [ Click to Expand ]
 
raghavan_nvr
Old
#76  
Senior Member
Thanks Meter 18
Posts: 162
Join Date: Aug 2010
Location: GRENOBLE
Default S5 Camera mod

aNY way to make this working for i9506 ???

http://forum.xda-developers.com/show....php?t=2742026


it installs but when opening camera, shows 'camera failed' !!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes