Post Reply

[Q] Google maps app

22nd June 2014, 10:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
Hello,

I am using ADT Bundle (Eclipse) and am trying to use Google maps in my project.
I have HTC Wildfire with CyanogenMod7 (2.3.3 API level10).
I am using Google Play services for Froyo (library).

I can get my project to show gray screen with Google logo and plus and minus buttons.
But it doesn't render maps.
I get this error:
Tag: copybit Text: Error opening frame buffer errno=13 (Permission denied)

I presume that this is due to wildfire not supporting OpenGL ES 2.0

Is there a software library that emulates OpenGL ES 2.0 that I can install to my phone?

Many Thanks!
22nd June 2014, 10:52 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jun 2014
I totally messed up the title/question:
Should have been like:
Is there OpenGL ES 2.0 lib for Wildfire?
23rd June 2014, 06:02 AM   |  #3  
sachoosaini's Avatar
Senior Member
Thanks Meter: 66
 
403 posts
Join Date:Joined: Aug 2011
More
most of developers left wildfire android
Quote:
Originally Posted by vladvlad777

Hello,

I am using ADT Bundle (Eclipse) and am trying to use Google maps in my project.
I have HTC Wildfire with CyanogenMod7 (2.3.3 API level10).
I am using Google Play services for Froyo (library).

I can get my project to show gray screen with Google logo and plus and minus buttons.
But it doesn't render maps.
I get this error:
Tag: copybit Text: Error opening frame buffer errno=13 (Permission denied)

I presume that this is due to wildfire not supporting OpenGL ES 2.0

Is there a software library that emulates OpenGL ES 2.0 that I can install to my phone?

Many Thanks!

well it's right place to ask for help but sorry to say most of developers long ago left wildfire. so I would say you to head over with your question to android stack or android development forums with your questions. I don't know whether is of any use to you but Google has dropped support of froyo ROMs. now Google play and services don't work below 2.3.7. Good luck
11th August 2014, 10:06 AM   |  #4  
Senior Member
Thanks Meter: 7
 
273 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by vladvlad777

I totally messed up the title/question:
Should have been like:
Is there OpenGL ES 2.0 lib for Wildfire?

Wildfire doesn't have a GPU so therefore it won't support OpenGL ES 2.0
11th August 2014, 10:41 PM   |  #5  
Mubz_C's Avatar
Senior Member
Flag Bolton
Thanks Meter: 80
 
305 posts
Join Date:Joined: Sep 2012
More
try running cm7 or above, if it works it may be because the os version is not supported, if not then it is because they have dropped support for the device.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes