What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more

New Cyanogen Partnerships Bring Privacy Concerns

New Privacy concerns have emerged regarding Cyanogen’s latest announcements, … more

PSA: Google Play Services Wakelock Affects Many 5.x ROMs

Wakelocks are the bane of the battery conscious, and this wakelock bug has been … more
Post Reply Subscribe to Thread Email Thread

Can't get root acces 4.4.2

15th April 2014, 01:38 PM |#1  
NimeniAltu's Avatar
OP Senior Member
Flag Oradea
Thanks Meter: 285
 
621 posts
Join Date:Joined: Mar 2012
Hey, i have a little problem, every time i try to root my phone via odin with CF-Root

it fails because of the pit partition, i tried to change usb ports/changing usb cables

but still doesn't work. Thanks.

Screenshot attached with the error.

I'm on stock 4.4.2 i9505 NB9 odexed
Attached Thumbnails
Click image for larger version

Name:	sos.png
Views:	73
Size:	128.4 KB
ID:	2687756  
 
 
15th April 2014, 03:36 PM |#2  
Painman1963's Avatar
Senior Member
Flag Bristol
Thanks Meter: 240
 
426 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by NimeniAltu

Hey, i have a little problem, every time i try to root my phone via odin with CF-Root

it fails because of the pit partition, i tried to change usb ports/changing usb cables

but still doesn't work. Thanks.

Screenshot attached with the error.

I'm on stock 4.4.2 i9505 NB9 odexed

Maybe you have a bad download of CF Autoroot. Try downloading it again from Chainfires archive.

http://download.chainfire.eu/316/CF-...xx-gti9505.zip

Sent from my GT-I9505 using Tapatalk
Last edited by Painman1963; 15th April 2014 at 03:39 PM.
15th April 2014, 03:43 PM |#3  
NimeniAltu's Avatar
OP Senior Member
Flag Oradea
Thanks Meter: 285
 
621 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Painman1963

Maybe you have a bad download of CF Autoroot. Try downloading it again from Chainfires archive.

http://download.chainfire.eu/316/CF-...xx-gti9505.zip

Sent from my GT-I9505 using Tapatalk

Tried several versions of Odin versions and also downloaded CF-ROOT 5 times.
15th April 2014, 03:46 PM |#4  
Painman1963's Avatar
Senior Member
Flag Bristol
Thanks Meter: 240
 
426 posts
Join Date:Joined: Mar 2012
More
Try flashing NB9 again and then trying to root. To be honest I had no problems

Sent from my GT-I9505 using Tapatalk
15th April 2014, 08:02 PM |#5  
NimeniAltu's Avatar
OP Senior Member
Flag Oradea
Thanks Meter: 285
 
621 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by Painman1963

Try flashing NB9 again and then trying to root. To be honest I had no problems

Sent from my GT-I9505 using Tapatalk

Still doesn't work
15th April 2014, 08:37 PM |#6  
Painman1963's Avatar
Senior Member
Flag Bristol
Thanks Meter: 240
 
426 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by NimeniAltu

Still doesn't work

Sorry, I can't help you then.

Sent from my GT-I9505 using Tapatalk
15th April 2014, 09:11 PM |#7  
bored_stupid's Avatar
Senior Member
Flag Hereford
Thanks Meter: 184
 
668 posts
Join Date:Joined: Jul 2011
More
Try installing the pit file for your phone from here
http://forum.xda-developers.com/show....php?t=2265477

Pit files are on the first page


Sent from my GT-I9505 using XDA Premium 4 mobile app
The Following User Says Thank You to bored_stupid For This Useful Post: [ View ]
11th August 2014, 07:33 PM |#8  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: May 2013
hi did you manage to get this to work I have the same version and cant seem to find anything to suggest that a root on this is possible
12th August 2014, 05:15 PM |#9  
Senior Member
Thanks Meter: 72
 
455 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by NimeniAltu

Hey, i have a little problem, every time i try to root my phone via odin with CF-Root

it fails because of the pit partition, i tried to change usb ports/changing usb cables

but still doesn't work. Thanks.

Screenshot attached with the error.

I'm on stock 4.4.2 i9505 NB9 odexed

Try using a different USB port.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes