Post Reply

The 4.4.2 update - discussion thread

OP jakson0100

19th July 2014, 01:54 AM   |  #621  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,680
 
8,333 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by travis345643

Hey, I have a Samsung Galaxy s4 SPH-L720 running 4.4.2, and I was gonna download the NAE odexed, will this screw up my phone because I can't afford it ruining my phone please answer as quick as possible,

Thanks

If you're on 4.4.2 then you are already on NAE.
The Following User Says Thank You to daniel4653 For This Useful Post: [ View ]
19th July 2014, 02:04 AM   |  #622  
2WhiteWolves's Avatar
Senior Member
Thanks Meter: 205
 
351 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by travis345643

Hey, I have a Samsung Galaxy s4 SPH-L720 running 4.4.2, and I was gonna download the NAE odexed, will this screw up my phone because I can't afford it ruining my phone please answer as quick as possible,

Thanks

Quote:
Originally Posted by daniel4653

If you're on 4.4.2 then you are already on NAE.

Or do you mean you want to root it and do a custom rom?
7th August 2014, 03:08 AM   |  #623  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2012
I'm on nc6 and I am experiencing times where my phone will not receive texts or calls for a little while when I'm rooted. Anyone else having this issue?

Sent from my SPH-L720T using XDA-FORUM, powered by appyet.com
7th August 2014, 04:13 PM   |  #624  
cruise350's Avatar
Senior Member
Flag Memphis, TN
Thanks Meter: 589
 
1,865 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by arismendy

I'm on nc6 and I am experiencing times where my phone will not receive texts or calls for a little while when I'm rooted. Anyone else having this issue?

Sent from my SPH-L720T using XDA-FORUM, powered by appyet.com

Isn't NC6 for the L720T? If you install NAE you will mess up your phone, NAE is for the original S4 L720. You have the T variant. Don't mix firmware between different models unless you want a paperweight.


Sent from my icrap 2 using Tapatalk HD
7th August 2014, 06:28 PM   |  #625  
JerryGNYC's Avatar
Senior Member
Flag You can't get here from there...
Thanks Meter: 799
 
2,222 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by arismendy

I'm on nc6 and I am experiencing times where my phone will not receive texts or calls for a little while when I'm rooted. Anyone else having this issue?

Sent from my SPH-L720T using XDA-FORUM, powered by appyet.com

Rooting your phone should not have a side-effect like that. The answer = #blamesprint

---------- Post added at 01:28 PM ---------- Previous post was at 01:28 PM ----------

Quote:
Originally Posted by cruise350

Isn't NC6 for the L720T? If you install NAE you will mess up your phone, NAE is for the original S4 L720. You have the T variant. Don't mix firmware between different models unless you want a paperweight.


Sent from my icrap 2 using Tapatalk HD

His forum app sig states 720T...
8th August 2014, 12:11 AM   |  #626  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2012
Its when I flash a custom rom. When I got this phone it came with nc6 and all the roms for the sprint are NE. is that why I'm having issues with custom roms ?

Sent from my SPH-L720T using XDA-FORUM, powered by appyet.com
10th August 2014, 01:01 PM   |  #627  
JerryGNYC's Avatar
Senior Member
Flag You can't get here from there...
Thanks Meter: 799
 
2,222 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by cruise350

Isn't NC6 for the L720T? If you install NAE you will mess up your phone, NAE is for the original S4 L720. You have the T variant. Don't mix firmware between different models unless you want a paperweight.


Sent from my icrap 2 using Tapatalk HD

I have NO clue what I was thinking when I answered this previously. Sorry...
13th August 2014, 03:33 AM   |  #628  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Jun 2012
anyone having issues sending MMS as of late? i can receive them, no problem. i wonder if it's an APN issue... I've been using Hangout to send MMS until i figure out what's wrong with the native app/system config.
13th August 2014, 04:41 AM   |  #629  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by LoMejorNYC

anyone having issues sending MMS as of late? i can receive them, no problem. i wonder if it's an APN issue... I've been using Hangout to send MMS until i figure out what's wrong with the native app/system config.

I did ##DATA# but that didn't fix the issue. weird...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Samsung Galaxy S 4 General by ThreadRank