Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,940 Members 46,668 Now Online
XDA Developers Android and Mobile Development Forum

[Q] All sensors keep turning off until reboot

Tip us?
 
Schloot
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Sep 2010
Unhappy [Q] All sensors keep turning off until reboot

Over the last month or so, I have noticed that all of the sensors on my Note 3 seem to turn off after the phone has been on for several hours. This includes the proximity sensor, accelerometer, and gyroscope at least, possibly more that I'm not aware of. When I reboot the phone, they all work normally for several hours, and then go dead again.

I have downloaded a couple sensor testing apps (AndroSensor and similar) to check. The testing apps show "waiting for event" for the deactivated sensors, and then show normal data when the phone is rebooted.

I just did a full Odin back to stock MJE, and the problem persists.

Any ideas what could be causing this, and what I could do to fix it?
 
Schloot
Old
#2  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: Sep 2010
No love? I've tried searching this forum and the rest of the internet, but no answers.
 
apraetor
Old
#3  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Jan 2014
Quote:
Originally Posted by Schloot View Post
No love? I've tried searching this forum and the rest of the internet, but no answers.
I'm seeing the same issue. By any chance are you using Lux? This used to happen to me once a month maybe, but for the past month it's been happening every day or two. That's also the period of time since Lux released a bug-laden update.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes