Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Touchscreen issues on 4.4.3, HELP! (Bounty Avalible)

OP thekalby

12th June 2014, 01:59 AM   |  #1  
thekalby's Avatar
OP Senior Member
Thanks Meter: 25
 
310 posts
Join Date:Joined: Feb 2011
More
I updated to GPE 4.4.3 through the RUU recently and have had some pretty bad persistent touchscreen problems recently.

I have turned show touches on in developer settings and discovered the the issue takes two forms. Sometimes the screen has trouble tracking my finger. Ill swipe my finger around, and the phone will not register my finger smoothly unless I press down hard. Then sometimes this issue will randomly fix itself and the phone will smoothly track my finger on the screen without the need to press down hard. When this happens however, a new problem arises. There will be a persistent ghost tap in the upper left hand corner. The screen thinks it's getting repeatedly pressed. Additionally, the location it thinks its being pressed sometimes moves a drop around.

When I downgrade back to 4.4.2 however the problem disappears. I've tried multiple 4.4.3 roms, and even tried running the 4.4.3 RUU, yet the issue persists. What could possibly be the problem. Could it be hardware related? In which case why does it only show on 4.4.3?

I really need to fix this, and will offer a bounty of $10 to anyone who will work with me to try to figure out what exactly the issue is, and fix it. I can send videos and logcats if need be.
Last edited by thekalby; 12th June 2014 at 07:06 AM.
14th June 2014, 01:55 AM   |  #2  
thekalby's Avatar
OP Senior Member
Thanks Meter: 25
 
310 posts
Join Date:Joined: Feb 2011
More
Bump. I could really use help with this issue...
14th August 2014, 02:59 PM   |  #3  
Senior Member
Thanks Meter: 4
 
164 posts
Join Date:Joined: Jul 2010
The second problems happens to me too
Sometimes when I open the gmail app, an email is pressed on its own without me touching the screen.
This happened a lot of times.

Has anyone else encountered this?
14th August 2014, 03:24 PM   |  #4  
wtoj34's Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 155
 
633 posts
Join Date:Joined: Jan 2012
More
Weird... Are you running a custom kernel?
14th August 2014, 09:20 PM   |  #5  
HTCNerdYoda's Avatar
Senior Member
Flag Cologne
Thanks Meter: 90
 
354 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by wtoj34

Weird... Are you running a custom kernel?

Good question.

I'm on HTC stock 2.22.401.4 and didn't encounter this problems with the actual or predecessor firmwares. So it could either be a problem with the GPE 4.4.3 kernel, or caused by a custom kernel installed. The - as I think - only alternative is that one of the installed apps is causing issues ..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes