Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

[Q] How to disable homebuttem wake on 4.4.2 kitkat

18th January 2014, 10:54 AM   |  #1  
OP Senior Member
Flag Losser
Thanks Meter: 4
 
134 posts
Join Date:Joined: Dec 2010
Hello,how can I disable the home buttem to wake up the screen,in 4.4.2
Normally I go to gipokeys,and then remove WAKE,but this does not work on 4.4.2
18th January 2014, 05:26 PM   |  #2  
OP Senior Member
Flag Losser
Thanks Meter: 4
 
134 posts
Join Date:Joined: Dec 2010
nobody??
18th January 2014, 05:34 PM   |  #3  
smep's Avatar
Senior Member
Thanks Meter: 36
 
219 posts
Join Date:Joined: Jul 2013
I think wanam exposed support 4.4.2 now
You can use it to disable HB wake
Go to system then buttons then you will find it there

Sent from dish washer
19th January 2014, 08:51 AM   |  #4  
OP Senior Member
Flag Losser
Thanks Meter: 4
 
134 posts
Join Date:Joined: Dec 2010
ok,I will try.Thanks
11th July 2014, 05:05 AM   |  #5  
Senior Member
Thanks Meter: 44
 
193 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by smep

I think wanam exposed support 4.4.2 now
You can use it to disable HB wake
Go to system then buttons then you will find it there

So if I don't want to use Wanam, then there is no way to do this now?
20th July 2014, 01:36 PM   |  #6  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2014
I need this fix. #drivingmenuts
15th August 2014, 01:44 AM   |  #7  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2007
Me three - convinced Wanam has been causing frequent crashes on my phone (forcing hot reboots), so need another way to reliably disable the home button wake. Agree - the gpiokeys method doesn't work on Kitkat, it seems.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank