FORUMS

[Q] Failed Nokia X Root: Looping popups "Setup Wizard has stopped"

2 posts
Thanks Meter: 1
 
By azscv, Junior Member on 21st April 2014, 12:10 PM
Post Reply Subscribe to Thread Email Thread
I tried rooting my Nokia X according to Kashamalaga's guide, but I after extracting the Gapps APKs suggested in the 3rd step I rebooted the phone a bit too soon - failing to change the permissions options for the files. As a result, when the phone turned on there was a loading screen of "Starting apps", followed by looping popups saying : "Google Play services has stopped", "Setup Wizard has stopped", "Can't do this com.google.process.gapps at the moment", and other similar Google app failures.

Whenever I hit OK, another one shows up. I can access the pull down menu, but I can't access the Settings link.

I tried shutting the phone down and went for a factory reset (by holding the Volume Up button as the Nokia logo turns up on the screen and selecting said option), but that doesn't seem to change a thing.

Is there any way I can get it working again? I'd be really grateful for your help and feedback.

PS: I can't access the home screen, hence I can't access the Application Manager and it's like.
The Following User Says Thank You to azscv For This Useful Post: [ View ]
 
 
22nd April 2014, 11:20 AM |#2  
Junior Member
Thanks Meter: 1
 
More
Unhappy Same Problem
Quote:
Originally Posted by azscv

I tried rooting my Nokia X according to Kashamalaga's guide, but I after extracting the Gapps APKs suggested in the 3rd step I rebooted the phone a bit too soon - failing to change the permissions options for the files. As a result, when the phone turned on there was a loading screen of "Starting apps", followed by looping popups saying : "Google Play services has stopped", "Setup Wizard has stopped", "Can't do this com.google.process.gapps at the moment", and other similar Google app failures.

Whenever I hit OK, another one shows up. I can access the pull down menu, but I can't access the Settings link.

I tried shutting the phone down and went for a factory reset (by holding the Volume Up button as the Nokia logo turns up on the screen and selecting said option), but that doesn't seem to change a thing.

Is there any way I can get it working again? I'd be really grateful for your help and feedback.

PS: I can't access the home screen, hence I can't access the Application Manager and it's like.



Thank You bro... i am also facing this problem today...I didnt find any solution.
Nokia chat said better to contact nokia care at nearest location...
The Following User Says Thank You to naresh.nokiax For This Useful Post: [ View ]
22nd April 2014, 04:59 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by naresh.nokiax

Thank You bro... i am also facing this problem today...I didnt find any solution.
Nokia chat said better to contact nokia care at nearest location...

Let me know if that works, Naresh. Keep me in the loop.
23rd April 2014, 08:33 AM |#4  
Senior Member
Flag Karachi
Thanks Meter: 527
 
More
Use Nokia Tool Kit my friends.
It might fix the error as well as install G-Apps. It has various options.
Here's the link to the thread: http://forum.xda-developers.com/show....php?t=2712360
15th August 2014, 07:37 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Setup Wizard has stopped
Quote:
Originally Posted by azscv

I tried rooting my Nokia X according to Kashamalaga's guide, but I after extracting the Gapps APKs suggested in the 3rd step I rebooted the phone a bit too soon - failing to change the permissions options for the files. As a result, when the phone turned on there was a loading screen of "Starting apps", followed by looping popups saying : "Google Play services has stopped", "Setup Wizard has stopped", "Can't do this com.google.process.gapps at the moment", and other similar Google app failures.

Whenever I hit OK, another one shows up. I can access the pull down menu, but I can't access the Settings link.

I tried shutting the phone down and went for a factory reset (by holding the Volume Up button as the Nokia logo turns up on the screen and selecting said option), but that doesn't seem to change a thing.

Is there any way I can get it working again? I'd be really grateful for your help and feedback.

PS: I can't access the home screen, hence I can't access the Application Manager and it's like.

Hello brother, did you find the solution of this i got same problem. Please help me if you know any thing.

---------- Post added at 06:37 PM ---------- Previous post was at 06:30 PM ----------

Quote:
Originally Posted by azscv

Let me know if that works, Naresh. Keep me in the loop.

Hello brother, did you find the solution of this i got same problem. Please help me if you know any thing.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes