Post Reply

Rooted device and private mode is working

OP gilbnx

20th May 2014, 03:34 PM   |  #51  
Member
Flag Chicago
Thanks Meter: 8
 
65 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by kooms6497

Hey guys I need help. I'm on stock, rooted, with TWRP flashed. I not sure what's going on but my "private mode isn't working.

Sent from my SM-G900T using XDA Premium 4 mobile app

Do you have Xposed installed? If so, that's why. The latest version 2.6 that just came out the other day has not fixed it yet either. You can either use an alternative application such as Vaulty or not use Xposed until it's hopefully fixed.
The Following User Says Thank You to misticalx For This Useful Post: [ View ]
20th May 2014, 05:46 PM   |  #52  
I did have it before but I read through this forum and uninstalled it. Then I tried to us private mode and it didn't work. Not sure what I did to it.

Sent from my SM-G900T using XDA Premium 4 mobile app
3rd June 2014, 04:04 PM   |  #53  
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: Jul 2010
Talking
Quote:
Originally Posted by misticalx

Do you have Xposed installed? If so, that's why. The latest version 2.6 that just came out the other day has not fixed it yet either. You can either use an alternative application such as Vaulty or not use Xposed until it's hopefully fixed.

I can confirm that uninstalling Xposed framework fixed this error on my rooted Sprint S5 with GPU900PVPU1AND2.
Thank you, I was worried I had lost all my porn! (what else would you use Private Mode for?)

In my experience, it appears to copy everything to the Internal SD when you "Move to Private". The Free space on the Internal storage for "Miscellaneous Files" seems to confirm this.
Is there a way to store Private Files on the SD card?

Thanks,
Ken
The Following User Says Thank You to KitesurfingKen For This Useful Post: [ View ]
16th August 2014, 03:55 AM   |  #54  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Feb 2013
Privacy Mode Not Working - Help Please
Hi,
I have Galaxy S5 Verizon variant. I moved a couple files with Privacy mode. Then I rooted with Towelroot and installed Xposed. Now my privacy mode and fingerprint scanner both won't work. I didn't realize Root would break both these things. I tried uninstalling Xposed, no luck. I don't really care about having privacy mode or the fingerprint scanner, I don't really use them, but I need to get those files back. Anyone have any ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S 5 General by ThreadRank