Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,083 Now Online
XDA Developers Android and Mobile Development Forum

HELP! "E:Cannot Mount '/data'"

Tip us?
 
GohanBurner
Old
(Last edited by GohanBurner; 17th May 2014 at 10:12 PM.)
#1  
GohanBurner's Avatar
Senior Member - OP
Thanks Meter 29
Posts: 208
Join Date: May 2011
Location: Waukesha, WI
Default HELP! "E:Cannot Mount '/data'"

For some reason, out of the blue, I cannot read/write//mount my internal storage. I installed an unofficial version of CarbonRom on my Verzion M8 and everything was PERFECT! I created a Nandroid Backup of the way I had my CarbonRom setup and installed CHECKM8's aosp kernel to see if it would boot. It did boot, but was crashing all over the place. So naturally I went back into recovery to just restore my backup and all my internal data was gone. I've tried many things and I haven't been able to get my data to mount again.

HELP! As my phone sits right now, its a brick.

Basically, how do I restore access/mountability of the /data?

I tried fastboot erase userdata but it can't mount the data to erase it.

Going to try flashing the stock RUU and see if that'll do it. Currently downloading.
 
jake.99x3
Old
#2  
jake.99x3's Avatar
Senior Member
Thanks Meter 41
Posts: 166
Join Date: Jul 2013
Location: Richmond
This happened to me also and I flashed the RUU but even after that data still doesnt mount. Did you find a solution
I'M AN ANGRY FLASHER
iPhone 3g - iPhone 4 - Nexus 4 - Galaxy s4 - Htc One M8
DON'T BE AFRAID TO HIT THE THANKS BUTTON
UNLOCKED BL S-OFF TWRP CM 11
 
bill3508
Old
#3  
Senior Member
Thanks Meter 28
Posts: 257
Join Date: May 2011
I had the same thing happen to me and with multiple flashes it just fixed itself. I had some ROMs saved to ext SD which saved me.

Sent from my HTC One_M8 using Xparent BlueTapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes