Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,756 Members 41,034 Now Online
XDA Developers Android and Mobile Development Forum

[GUIDE] Making The Jump From Jelly Bean to KitKat On The AT&T Note 3!

Tip us?
 
K-Alzwayed
Old
#191  
K-Alzwayed's Avatar
Senior Member
Thanks Meter 2107
Posts: 3,208
Join Date: Jun 2013
Location: Cleveland, Ohio... Southeast Oklahoma originally
Quote:
Originally Posted by speedr300z View Post
That worked, got me back up and running. Happy Camper
Good. glad it worked for ya bro.
 
steveh_131
Old
(Last edited by steveh_131; 29th July 2014 at 06:10 PM.)
#192  
Senior Member
Thanks Meter 55
Posts: 167
Join Date: Oct 2008
Hey guys, need help!

I followed directions but hit a few snags and now I'm having an issue.

I was on JB. Installed SS 3.71, downloaded the odexed version of UrDroid and odin files.

Procedure I followed:
  • Booted into SS
  • Factory reset
  • Install urdroid - deodexed
  • Installation failed, zip wouldn't open
  • Booted back up, downloaded urdroid again - odexed version this time
  • pulled battery, booted to safestrap
  • factory reset
  • install new zip, worked this time
  • tried booting to download mode with vol down key, didn't work for some reason. just went to SS then tried to boot the partition
  • pulled battery, booted SS again, used the reboot menu to get to download mode
  • followed steps to set up partitions in ODIN, seemed to work fine

Now when I try to boot it just shows me the SS menu, then when I let it finish booting it powers right off.

Any ideas?

ETA: I thought it was powering off at boot, but it actually seems to stay on with a blue indicator light and a black screen.
 
steveh_131
Old
#193  
Senior Member
Thanks Meter 55
Posts: 167
Join Date: Oct 2008
Well I checked the MD5 on the UrDroid file and it didn't match. So I re-downloaded it, copied to my external SD and checked again. Matched this time.

Wiped, installed, ran the odin stuff again. Same problem.
 
InvincibIe
Old
#194  
Junior Member
Thanks Meter 5
Posts: 14
Join Date: Jan 2014
Thank you, worked great! It was a lot easier than expected.
Time for some dynamic kat..
 
mex2309
Old
#195  
Member
Thanks Meter 4
Posts: 66
Join Date: Nov 2011
Went throught the Guide. Now I'm on kitkat. However, I've noticed all my Apps and data are still stored in the system and taking up storage space. (even though I dont see any of the apps on kitkat.) How do I do a clean install?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes