Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,879 Members 43,738 Now Online
XDA Developers Android and Mobile Development Forum

Cyanogenmod 10 [UPDATED] [19-07-2014]

Tip us?
 
Venkatesh
Old
#71  
Senior Member - OP
Thanks Meter 393
Posts: 516
Join Date: Mar 2012
Quote:
Originally Posted by williamlaw View Post
hi,

how to remove unused languages ?

thanks
sorry, this build isn't multilingual, only english. If you want to try on other builds, then search for a tool called minicygwin_goptimize and use it.
 
sevenfolds
Old
#72  
Senior Member
Thanks Meter 28
Posts: 289
Join Date: Apr 2011
play store shows NO CONNECTION and RETRY below it
but i am connected thru wifi
that was my only problem
 
Venkatesh
Old
#73  
Senior Member - OP
Thanks Meter 393
Posts: 516
Join Date: Mar 2012
Quote:
Originally Posted by sevenfolds View Post
play store shows NO CONNECTION and RETRY below it
but i am connected thru wifi
that was my only problem
click retry a few times...if it doesn't work, flash any other 4.1.2 gapps.
 
williamlaw
Old
#74  
Senior Member
Thanks Meter 5
Posts: 170
Join Date: Mar 2011
Quote:
Originally Posted by Venkatesh View Post
sorry, this build isn't multilingual, only english. If you want to try on other builds, then search for a tool called minicygwin_goptimize and use it.
only 20140619 version is available to download ??

i couldn't find 0719.

thanks
 
Venkatesh
Old
#75  
Senior Member - OP
Thanks Meter 393
Posts: 516
Join Date: Mar 2012
Quote:
Originally Posted by williamlaw View Post
only 20140619 version is available to download ??

i couldn't find 0719.

thanks
It was built on 26-06 and uploaded it on 19-07...simple
The Following User Says Thank You to Venkatesh For This Useful Post: [ Click to Expand ]
 
Venkatesh
Old
(Last edited by Venkatesh; 16th August 2014 at 03:16 AM.)
#76  
Senior Member - OP
Thanks Meter 393
Posts: 516
Join Date: Mar 2012
Default Success

Quote:
Originally Posted by Venkatesh View Post
@psyke83 sir, as you said, i switched to ath6kl wifi drivers(cm10.1 branch wifi drivers) on ics-plus branch, and wifi is broken.
here is my logcat:

Sources used:
kernel source(kitkat branch)
libhardware legacy
framework base
atheros_ath6kl-compat
atheros_wifi_libs
wpa_supplicant_8
wpa_supplicant_8_lib common device
And started service in ramdisk using below command
Quote:
Originally Posted by Venkatesh View Post
@psyke83 sir, any help on this??
I had some success getting ath6kl driver work on ics-plus branch. But wifi is turning off while the device goes to sleep mode, reconnects after screen on.
Obviously wifi tethering is broken.
The Following User Says Thank You to Venkatesh For This Useful Post: [ Click to Expand ]
 
mahedi_aiub
Old
#77  
Member
Thanks Meter 2
Posts: 39
Join Date: Dec 2013
Location: Dhaka
Default Gallery is not working

Hello Venkatesh,
When I try to open Gallery or Camera, it shows "Unfotunately, Gallery has stopped working". I reflashed two times more but still it is not working. Is there anything to do?. Please help.
 
Venkatesh
Old
#78  
Senior Member - OP
Thanks Meter 393
Posts: 516
Join Date: Mar 2012
Quote:
Originally Posted by mahedi_aiub View Post
Hello Venkatesh,
When I try to open Gallery or Camera, it shows "Unfotunately, Gallery has stopped working". I reflashed two times more but still it is not working. Is there anything to do?. Please help.
It is working perfect here, even i edited pics yesterday. Seems to be a bad flash. Check your zip. And have you flashed any zip or something?

Sent from my GT-S5570 using XDA Free mobile app
 
mahedi_aiub
Old
#79  
Member
Thanks Meter 2
Posts: 39
Join Date: Dec 2013
Location: Dhaka
Quote:
Originally Posted by Venkatesh View Post
It is working perfect here, even i edited pics yesterday. Seems to be a bad flash. Check your zip. And have you flashed any zip or something?

Sent from my GT-S5570 using XDA Free mobile app
I was on Stock when flashed this ROM. I will download this ROM again.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes