Post Reply

Phone stuck constantly rebooting

OP saj1jr

22nd June 2014, 05:09 AM   |  #1  
saj1jr's Avatar
OP Senior Member
Thanks Meter: 9
 
159 posts
Join Date:Joined: May 2011
More
SU Binary needs to be updated on my phone - it's causing my phone to boot up, run for about 30 seconds, and then reboot over and over again.

How can I update the binary? I go to Superuser and it gives me the option to, but the phone reboots before I get the chance to update it.

I found the file I need to flash, but how can I get it onto my phone? The phone doesn't stay on long enough for me to transfer the file onto the phone...

PLEASE HELP!!
The Following User Says Thank You to saj1jr For This Useful Post: [ View ]
22nd June 2014, 05:27 AM   |  #2  
BD619's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 7,918
 
8,274 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Sounds like you flashed a GSm rom that is not compatible with Sprint.
22nd June 2014, 05:47 AM   |  #3  
saj1jr's Avatar
OP Senior Member
Thanks Meter: 9
 
159 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by BD619

Sounds like you flashed a GSm rom that is not compatible with Sprint.

Forgot to mention that I haven't flashed any ROM's - I rooted just so I could access mobile hotspot for free and what not.

Anyway, I actually ended up fixing it. Was able to get into SU and it posted the update file to my phone and I accessed it via recovery. Flashed it and the problem is fixed.
The Following 2 Users Say Thank You to saj1jr For This Useful Post: [ View ]
22nd June 2014, 11:35 PM   |  #4  
bobsbobbers's Avatar
Senior Member
Thanks Meter: 8
 
117 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by saj1jr

Forgot to mention that I haven't flashed any ROM's - I rooted just so I could access mobile hotspot for free and what not.

Anyway, I actually ended up fixing it. Was able to get into SU and it posted the update file to my phone and I accessed it via recovery. Flashed it and the problem is fixed.

thanks for the tip, i'm going to give this a try. something is throwing my phone into boot loops today too, I just unfroze all the stuff I froze with TB this week thinking that was the trouble.... I am on stock/rooted 4.4.2 with SU as well.

Update:
Booted to recovery, used adb to push the new Su binary (v2.00) over to phone, used custom recovery to install new su binary zip, all seems right with the world. will post again if I have troubles, but this appears to be working *crosses fingers*

I've got no idea what started this boot loop off today, maybe some OTA tweak I didn't approve? Not really sure...
Last edited by bobsbobbers; 22nd June 2014 at 11:59 PM.
The Following 2 Users Say Thank You to bobsbobbers For This Useful Post: [ View ]
20th August 2014, 01:54 AM   |  #5  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Aug 2014
More
Quote:
Originally Posted by bobsbobbers

thanks for the tip, i'm going to give this a try. something is throwing my phone into boot loops today too, I just unfroze all the stuff I froze with TB this week thinking that was the trouble.... I am on stock/rooted 4.4.2 with SU as well.

Update:
Booted to recovery, used adb to push the new Su binary (v2.00) over to phone, used custom recovery to install new su binary zip, all seems right with the world. will post again if I have troubles, but this appears to be working *crosses fingers*

I've got no idea what started this boot loop off today, maybe some OTA tweak I didn't approve? Not really sure...

hey man. same issue. i just tried the latest update. seems to work for now, but did the problem ever come back for you?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes