Post Reply

[Q] Is there a fix for the missing Google Bookmark Sync for the S5

23rd April 2014, 05:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2010
I'm switching from a SIII to an S5 and I noticed in my S5 that there is no way to sync the Google Bookmarks. When this happened with the 4.2 or 4.3 update on the SIII, I installed the BookMarkSync.apk and it solved the issue. I tried installing the BookMarkSync.apk on the S5 but it didn't work.

Does anyone have a fix for this? Thank you in advance for any help or advice!
26th April 2014, 03:55 AM   |  #2  
Quote:
Originally Posted by k46tank

I'm switching from a SIII to an S5 and I noticed in my S5 that there is no way to sync the Google Bookmarks. When this happened with the 4.2 or 4.3 update on the SIII, I installed the BookMarkSync.apk and it solved the issue. I tried installing the BookMarkSync.apk on the S5 but it didn't work.

Does anyone have a fix for this? Thank you in advance for any help or advice!

What browsers are you using? My bookmarks automatically synced with Chrome. If you use a Samsung account you can sync bookmarks with the stock browser that way.
For the Samsung account -
Move your bookmarks to the default browser on your S3,create a Samsung account on your S3 and sync your bookmarks to the account. Then go the default browser on your S5 -> account -> sync your bookmarks.
20th August 2014, 11:36 AM   |  #3  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2013
Chrome Sync on Samsung s5
Quote:
Originally Posted by GorillaPimp

What browsers are you using? My bookmarks automatically synced with Chrome. If you use a Samsung account you can sync bookmarks with the stock browser that way.
For the Samsung account -
Move your bookmarks to the default browser on your S3,create a Samsung account on your S3 and sync your bookmarks to the account. Then go the default browser on your S5 -> account -> sync your bookmarks.

Hi there,

I was going through the same issue till I found someone online who had it solved.

In your settings list go to "user and backup" and choose "accounts"

go to your "google" account and choose the user you wish to sync (there are people who have multiple google emails linked to their phones and i'm one of them)

Scroll down in your sync settings after clicking on the account name towards "sync chrome"

Make sure your mark it as on

This should fix the problem as it did on my device.

Do share with us if it worked or not.

Cheers and good luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes