Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,116 Members 44,234 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.4.4][Mokee][5th Aug][Port][Stable] MK444 UNOFFICIAL

Tip us?
 
Bimmer_R
Old
#181  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Oct 2007
Location: Randers
Default cannot install .... status 7

Hi ..

I've tried ... well obviously not everything ... since I cannot get this installed.
I get a E:Error in /sdcard/Mokee 30814.zip (status 7) when trying to install.

Phone - htc desire S -
I'm on a hboot 2.00 with s-on ... unlocked via htcdev.com

Recovery:
I have tried TWRP 2.7 and is now on 4EXT Recovery v2.2.7

I've flashed boot.img from the rom via fastboot before flashing rom from TWRP or 4EXT ...
I've tried 5 different sdcards - class 4 and 10 .. 4 to 16 gb.

But I still cannot get this baby rolling.

What am I missing guys?

Help
Bimmer_R
 
powerwill
Old
#182  
powerwill's Avatar
Senior Member
Thanks Meter 12
Posts: 132
Join Date: Oct 2013
Quote:
Originally Posted by Bimmer_R View Post
Hi ..

I've tried ... well obviously not everything ... since I cannot get this installed.
I get a E:Error in /sdcard/Mokee 30814.zip (status 7) when trying to install.

Phone - htc desire S -
I'm on a hboot 2.00 with s-on ... unlocked via htcdev.com

Recovery:
I have tried TWRP 2.7 and is now on 4EXT Recovery v2.2.7

I've flashed boot.img from the rom via fastboot before flashing rom from TWRP or 4EXT ...
I've tried 5 different sdcards - class 4 and 10 .. 4 to 16 gb.

But I still cannot get this baby rolling.

What am I missing guys?

Help
Bimmer_R
Try 4ext recovery touch 1.0.0.6 RC2 because that's the one I'm using and I have had no problems. You should read through the thread before asking if this has solved the issue.

Sent from my Desire S using XDA Free mobile app
 
kchaisu
Old
#183  
Member
Thanks Meter 5
Posts: 30
Join Date: Jan 2014
Use latest recovery of either TWRP 2.7.1.0 (by devin kin) or ext4 touch 1.0.0.6 RC3 (as Powerwill mention). Coz old version does not have a function to create SELinux which is required by KitKat ROM.
 
Bimmer_R
Old
#184  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Oct 2007
Location: Randers
Quote:
Originally Posted by kchaisu View Post
Use latest recovery of either TWRP 2.7.1.0 (by devin kin) or ext4 touch 1.0.0.6 RC3 (as Powerwill mention). Coz old version does not have a function to create SELinux which is required by KitKat ROM.
THANKS !

I finally got it flashed.
I used the EXT4 touch recovery - and that worked.
I don't know why I did not see this earlier - have read about this for 2 nights now

But now I'm getting the "the process com.android.systemui has stopped" error.
And that seems to be a problem with a libandroidfw.so file that need to be replaced.

I will try during the day - to see if I can get it fixed.
 
moschman
Old
#185  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Nov 2013
Thanks vinprivag for this nice rom.
I have the problem that the phone are sometimes freeze or dont come out from standby(display off).
Have anyone the same problem?
I used before the great 4,4,4R2 from devilkin and i had no problems.
Tags
kitkat 4.4, saga
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes