CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone memory?

OP billaras481

2nd May 2014, 03:47 PM   |  #1  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Mar 2014
Can anyone tell me why memory phone is shown as a card and not as phone and why is named 0?

Also, I can't connect phone to usb because because something is going on with phone tethering or idk.. Is there any way to fix that?
Attached Thumbnails
Click image for larger version

Name:	2014-05-02 13.04.10.png
Views:	96
Size:	122.3 KB
ID:	2721402  
Last edited by billaras481; 2nd May 2014 at 03:53 PM.
2nd May 2014, 07:11 PM   |  #2  
TechnoSparks's Avatar
Senior Member
Flag Selangor
Thanks Meter: 181
 
563 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by billaras481

Can anyone tell me why memory phone is shown as a card and not as phone and why is named 0?

Also, I can't connect phone to usb because because something is going on with phone tethering or idk.. Is there any way to fix that?

For your first question, I don't really know the exact truth, but somewhat in 4.3 Sony changes the emulation directory, resulting in a newer location of those two storages.

Now, internal storage can be explored with:
/storage/emulated/0/
And external:
/storage/removable/sdcard1

Maybe because of such emulation, ES File Explorer unable to show the old "sdcard0" label because as far I can remember the old emulation directory was named "sdcard0" and not 0. Plus it was in /storage's root.



Your second question, I cannot help you with that as there are not many infos you are trying to expose. How about starting your phone on a safe mode by holding power button then long tap the power off selection on screen. Then you will be prompted about rebooting to safe mode. Tap OK.
After reboot, try connecting your phone with USB again
The Following User Says Thank You to TechnoSparks For This Useful Post: [ View ]
3rd May 2014, 01:56 PM   |  #3  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by TechnoSparks

For your first question, I don't really know the exact truth, but somewhat in 4.3 Sony changes the emulation directory, resulting in a newer location of those two storages.

Now, internal storage can be explored with:
/storage/emulated/0/
And external:
/storage/removable/sdcard1

Maybe because of such emulation, ES File Explorer unable to show the old "sdcard0" label because as far I can remember the old emulation directory was named "sdcard0" and not 0. Plus it was in /storage's root.



Your second question, I cannot help you with that as there are not many infos you are trying to expose. How about starting your phone on a safe mode by holding power button then long tap the power off selection on screen. Then you will be prompted about rebooting to safe mode. Tap OK.
After reboot, try connecting your phone with USB again

I can't connect my phone to PC because PC cannot find any driver.I could connect it before I install a ROM... (phone is rooter)
Phone just loads but when I click to connect on MTP mode nothing happens.. PC just doesn't install any driver while drivers were installed before.
11th August 2014, 04:45 PM   |  #4  
TechnoSparks's Avatar
Senior Member
Flag Selangor
Thanks Meter: 181
 
563 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by billaras481

I can't connect my phone to PC because PC cannot find any driver.I could connect it before I install a ROM... (phone is rooter)
Phone just loads but when I click to connect on MTP mode nothing happens.. PC just doesn't install any driver while drivers were installed before.

My God! I am so sorry that I left this thread hanging without helping you! Are you still on xda? Do you still encountering this problem? If you could respond to this thread, I would like to resume our long lost conversation.
16th August 2014, 09:55 PM   |  #5  
OP Member
Thanks Meter: 2
 
31 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by TechnoSparks

My God! I am so sorry that I left this thread hanging without helping you! Are you still on xda? Do you still encountering this problem? If you could respond to this thread, I would like to resume our long lost conversation.

Sir, the problem was solved long ago! Thanks for your kindness!
The Following User Says Thank You to billaras481 For This Useful Post: [ View ]
21st August 2014, 07:38 PM   |  #6  
TechnoSparks's Avatar
Senior Member
Flag Selangor
Thanks Meter: 181
 
563 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by billaras481

Sir, the problem was solved long ago! Thanks for your kindness!

Very nice to know that. Again apologise for my lack of attention. It is actually quite impolite to leave people hanging.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes