Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,327 Members 44,384 Now Online
XDA Developers Android and Mobile Development Forum

Sixaxis controller is here!

Tip us?
 
SaschaHa
Old
#1501  
SaschaHa's Avatar
Senior Member
Thanks Meter 92
Posts: 334
Join Date: Oct 2008
Quote:
Originally Posted by morq View Post
Same problem as for everyone else - controller works only few seconds after booting up the phone. Surprisingly controller works when plugged to the phone via usb port, but that's a dealbreaker (cant use mhl cable + charger).

The tasker solution did not work.

Sixaxis controller dev doesnt respond to my emails.

Bummer :s
In latest DN3 rom v5.2 (based on Samsung Stock 4.4.2) for Galaxy Note 2 Sixaxis controller is working fine (with other kernels too). So it seems to be rom related and not by kernel. Maybe you could contact the E-Team (responsible for DN3 rom) to aks for changes in latest rom version. In v5+ (latest before the final v5.2) Sixaxis was not working. Maybe they remember the changes of their latest rom or exactly know, what to do. Hope so!
Good luck
You need an easy calculator? Please try Easy4Me! Just wanna help you and make you happy!
 
Lelouch Lamperouge
Old
#1502  
Junior Member
Thanks Meter 2
Posts: 21
Join Date: Jul 2014
Location: Manila
Quote:
Originally Posted by SaschaHa View Post
Just tried that and it works!! Thanks
Hi, I don't know if you guys already tried this but this is what I did. First downloaded and installed the sixaxis compatibility checker and redownloaded the sixaxis controller app. I ran sixaxis compatibility checker and started the driver then I forgot to stop it and went on directly in opening sixaxis controller app and started it. Changed the IME and boom! - it connects to my ps3 controller. BTW, I just flashed phoenix rom 9.4 10 minutes before I downloaded the apps. My phone is a galaxy s4 I9505 and running on an s5 rom. Try this method and don't forget thanks if it worked on your phone. Good day!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes