Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,728 Members 44,198 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Slimkat 4.2.2 "com.android.systemui stopped working"

Tip us?
 
HoneyGoat
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default [Q] Slimkat 4.2.2 "com.android.systemui stopped working"

I am using slimkat 4.4.2 and there's a button to the right of the homebutton that usually opens a popup where i can see other apps that i have opened but after a while it stops working and gives me this error: com.android.systemui has stopped working and after that the UI disappears and restarts itself. Any ideas?
 
NandoCal
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
This is the most recent post relating to this issue, so here it goes.
I've been having this issue with CM11 and more recently with Pac man, I've tried many nightlies on both ROMs with the same result, "com.android.systemui stopped working" then the screen goes into a loop, the only way to get is to work again is by doing a factory reset and starting over, I've also tried flashing the same ROM and other variations in the order of installing everything again, same deal.
This really got to me so I've spent most of the day re-installing everything from scratch, one application at a time, and making a nandroid each time, until I installed Google+, once installed, it goes into a loop (as above), so I reverted back to the previous backup, and just to prove that it was Google+, I did it again , same deal, restored again, and installed all my apps except Google+, and I've had no issues. I've read across heaps of other places where they mention the problem is relate to something trying to make a change in the status bar, or related, well, I've noticed that without Google+, the top left profile icon doesn't update with my Google profile (as per my other set up in other incarnations of CM11 and Pac man nandroids),, so could there be a link where Google+ is causing this problem as it tries to update the profile?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes