Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,073 Members 44,865 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CM11S Notification Audio GONE! How to get them back?

Tip us?
 
manorton
Old
#1  
manorton's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Jul 2012
Location: Minneapolis

 
DONATE TO ME
Default [Q] CM11S Notification Audio GONE! How to get them back?

My audio has disappeared for notifications. I think its part of profiles screwing something up but I have been unable to reset things so I can get my notifications to work again.

When you try to set the notification sound none of the previews work. Setting a ringtone works, just not notification.

I am on stock CM11S for now.

Does anyone have a workaround? I thought this CM bug was fixed back in CM10

Thanks
 
leximu5
Old
#2  
Member
Thanks Meter 5
Posts: 40
Join Date: Jul 2013
Location: Santo Domingo
Quote:
Originally Posted by manorton View Post
My audio has disappeared for notifications. I think its part of profiles screwing something up but I have been unable to reset things so I can get my notifications to work again.

When you try to set the notification sound none of the previews work. Setting a ringtone works, just not notification.

I am on stock CM11S for now.

Does anyone have a workaround? I thought this CM bug was fixed back in CM10

Thanks
Could you get this working? I'm having the same issue, no notification sound on any app, I can't even get the sound preview on the settings app.



Current Device: OnePlus One 64GB Sandstone Black
Current ROM: Stock (rooted)
Current Recovery: TWRP 2.7.1.1
Current Kernel: Franco.kernel r12

 
zephiK
Old
#3  
Recognized Contributor
Thanks Meter 4,305
Posts: 12,031
Join Date: Aug 2009
Location: New York, NY

 
DONATE TO ME
Are your notifications separate from ringtone?
Settings -> Sound -> Volumes -> Link ringtone.....
Follow me on Twitter! | VomerTweaks for OPO/N5 (Download) | Scrolling Mods for Various OPO Roms | Enable 1080p for YouTube

OnePlus One: Mahdi | Franco Kernel
Nexus 5: Mahdi | Franco Kernel
Older devices: Nexus 4, Galaxy Nexus, TF101, Nexus S, Samsung Vibrant, G1

The Following User Says Thank You to zephiK For This Useful Post: [ Click to Expand ]
 
mydewji13
Old
#4  
Member
Thanks Meter 0
Posts: 57
Join Date: Nov 2009
Quote:
Originally Posted by manorton View Post
My audio has disappeared for notifications. I think its part of profiles screwing something up but I have been unable to reset things so I can get my notifications to work again.

When you try to set the notification sound none of the previews work. Setting a ringtone works, just not notification.

I am on stock CM11S for now.

Does anyone have a workaround? I thought this CM bug was fixed back in CM10

Thanks
I have the same issue:

Symptoms:
  • No sound, just vibrate whenever there is a notification
  • Ringtone works perfectly
  • when going through the sound settings menu for notifications I get a list of all notifications. Clicking on any of these results in no sound whatsoever. (I used to get a preview of what that tone sounded like).
  • I've tried everything short of a factory reset
  • I'm running the latest OTA, but this issue was occuring before the latest OTA as well
  • I installed the infamous cm11 theme (https://play.google.com/store/apps/d...amous.cm.theme) and then uninstalled it. I think my sound stopped working then but I'm not sure.

Could it be my notification sound files have been deleted? Where can I find them on my system? Browsing through I don't see anything under /notifications or /media/notifications

Some searching unearthed this bug (https://jira.cyanogenmod.org/browse/BACON-6) . It seems to describe my symptoms but I've never used profiles. I used quiet hours but have disabled it completely.

Please help! I really don't want to factory reset. And if I have to, how do I back everything up and then restore (whilst still having my sound fixed?)

---------- Post added at 12:27 AM ---------- Previous post was at 12:24 AM ----------

Quote:
Originally Posted by zephiK View Post
Are your notifications separate from ringtone?
Settings -> Sound -> Volumes -> Link ringtone.....
THANK YOU!

This fixed it. For reference go to Settings -> Sound -> Volumes and uncheck the 'link ringtone and notification volumes' box. Max out the notification volume and you should be golden. You can recheck it again if you'd like.
 
zephiK
Old
#5  
Recognized Contributor
Thanks Meter 4,305
Posts: 12,031
Join Date: Aug 2009
Location: New York, NY

 
DONATE TO ME
Quote:
Originally Posted by mydewji13 View Post
THANK YOU!

This fixed it. For reference go to Settings -> Sound -> Volumes and uncheck the 'link ringtone and notification volumes' box. Max out the notification volume and you should be golden. You can recheck it again if you'd like.
Surprised you didn't read my post before you took the time writing all of that ... press the thanks button, it would be much appreciated
Follow me on Twitter! | VomerTweaks for OPO/N5 (Download) | Scrolling Mods for Various OPO Roms | Enable 1080p for YouTube

OnePlus One: Mahdi | Franco Kernel
Nexus 5: Mahdi | Franco Kernel
Older devices: Nexus 4, Galaxy Nexus, TF101, Nexus S, Samsung Vibrant, G1

 
mydewji13
Old
#6  
Member
Thanks Meter 0
Posts: 57
Join Date: Nov 2009
Quote:
Originally Posted by zephiK View Post
Surprised you didn't read my post before you took the time writing all of that ... press the thanks button, it would be much appreciated
I posted on multiple sites out of pure frustration (it was a canned post). Hit thanks, I owe you one :P
 
Dzhedaj
Old
#7  
Senior Member
Thanks Meter 43
Posts: 315
Join Date: Sep 2008
The notification .ogg files hould be in /system/media/notifications folder.

Tags
cm11s, oneplus one
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes