Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wireless Charging Sound - how to stop it!!

OP shyam09

26th April 2014, 02:02 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Sep 2012
So just got a QI charger from ebay for my note 3. Whenever I place it on the charger, the "Over the Horizon" ringtone starts playing (I narrowed it down, more details below). When I remove it from the charger, the song keeps playing. When someone calls me, the ringtone keeps playing (so I can hear both the music and the voice). When I shut the phone down, the ringtone plays until the phone actually shuts down.

What I've done:
Since I narrowed it down by listening to all the .ogg files in the /system/media/audio folder, i figured I would just take the ringtone and replace it with a silent one. That doesn't work ...

I'm planning on just using Silent Time to shut the stupid sound from when I go to sleep, but I don't have a fixed sleeping schedule either which sucks ...

Is there any other way to deal with this?

UPDATE 1: Found that there was an .mp3 of that song on the internal SD... deleted it, but no change ...
UPDATE 2: Realized that even if I use Silent Time, it makes no difference because the moment Silent Time stops, the music is going to begin playing again...
UPDATE 3: in the /system/media folder there seems to be a bunch if .qmg files that are titled "battery_wireless_charging_X.qmg"
with X = multiples of 5, all the way up 100... any thoughts on that?
Last edited by shyam09; 26th April 2014 at 03:06 AM.
26th April 2014, 02:57 AM   |  #2  
carl1961's Avatar
Senior Member
Flag Tickfaw
Thanks Meter: 4,789
 
5,787 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by shyam09

So just got a QI charger from ebay for my note 3. Whenever I place it on the charger, the "Over the Horizon" ringtone starts playing (I narrowed it down, more details below). When I remove it from the charger, the song keeps playing. When someone calls me, the ringtone keeps playing (so I can hear both the music and the voice). When I shut the phone down, the ringtone plays until the phone actually shuts down.

What I've done:
Since I narrowed it down by listening to all the .ogg files in the /system/media/audio folder, i figured I would just take the ringtone and replace it with a silent one. That doesn't work ...

I'm planning on just using Silent Time to shut the stupid sound from when I go to sleep, but I don't have a fixed sleeping schedule either which sucks ...

Is there any other way to deal with this?

UPDATE 1: Found that there was an .mp3 of that song on the internal SD... deleted it, but no change ...
UPDATE 2: Realized that even if I use Silent Time, it makes no difference because the moment Silent Time stops, the music is going to begin playing again...

it's been posted before that you turn the volume all the way down or mute the phone, before you place on the charger, after on charger they said you can unmute your phone
The Following User Says Thank You to carl1961 For This Useful Post: [ View ]
26th April 2014, 03:09 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
18 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by carl1961

it's been posted before that you turn the volume all the way down or mute the phone, before you place on the charger, after on charger they said you can unmute your phone

that ... worked ... : Thanks!
20th August 2014, 08:47 PM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by shyam09

that ... worked ... : Thanks!

Are there any updates on this?
When I plug in my Galaxy Tab S T800 when the sound is on it starts looping the Over the horizon sound...
21st August 2014, 11:22 PM   |  #5  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2013
Same problem
Quote:
Originally Posted by carl1961

it's been posted before that you turn the volume all the way down or mute the phone, before you place on the charger, after on charger they said you can unmute your phone

i am having the same problem but with all of the system sounds .... it starts playing whenever there is a system sound :/
... can i get a link to that thread ?
23rd August 2014, 05:14 AM   |  #6  
Zugshad's Avatar
Senior Member
Thanks Meter: 299
 
1,393 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by xcluzivkido

i am having the same problem but with all of the system sounds .... it starts playing whenever there is a system sound :/
... can i get a link to that thread ?

If rooted you can use wanam module from xsposed to turn off the sounds.. Might be able to with gravity box as well but pretty sure wanam will fix this for you

From my Fired-up Kitty
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes