Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,276 Members 44,796 Now Online
XDA Developers Android and Mobile Development Forum

CyanogenMod 11 - GT-I9195 and GT-l9190 - Snapshots - Bug Reports & Discussion

Tip us?
 
DavePKR
Old
#201  
DavePKR's Avatar
Member
Thanks Meter 20
Posts: 32
Join Date: Sep 2010
Quote:
Originally Posted by luisbraz View Post
Try flashing a new modem, ML4 is old, and I think is not for kit kat. Try NE6 or NE7.
Done, I've flashed the KK Modem: Modem-I9195XXUCNF7, found it here -> http://forum.xda-developers.com/show....php?t=2545784
 
leripe
Old
#202  
leripe's Avatar
Senior Member
Thanks Meter 682
Posts: 1,212
Join Date: Mar 2012
Quote:
Originally Posted by SGS_Alex View Post
Hello Everybody,

here is an additional question.
Do I need to report the issue to JIRA if it has already been done by someone else?
(I mean, Is the number of JIRA reports used to priorize corrections?)

BR
Alex

Sent from my GT-I9195 using XDA Free mobile app
No, duplicates will get removed. You can vote the existing issues.
The Following User Says Thank You to leripe For This Useful Post: [ Click to Expand ]
 
SGS_Alex
Old
#203  
Junior Member
Thanks Meter 3
Posts: 9
Join Date: Feb 2012
Hi DavePKR,

could you tell me if the modem change did fix the issue? Or if it gas added new bugs?

Thks a lot
Alex

Sent from my GT-I9195 using XDA Free mobile app
Tags
bug, cm11, i9195
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes