Gmail 5.0: Material Design and Multiple Account Support

Google started to materialize many of its applications right after announcing the … more

Some of Our Favorite Features in Android 5.0 Lollipop

Android 5.0 Lollipop is the latest major revision to Google’s mobile operating … more

Sony SmartEyeglass SDK Developer Preview Released

A little over a month ago in Tokyo, Japan, Sony unveiled its new SmartEyeglasstechnology. … more

XDA and Leaseweb: Server Trial/Moto 360 Contest (Winners!)

About a month ago, we held a contest along with XDA’s host, Leaseweb, to … more
Post Reply

Full charge notification. Is it possible to disabled?

OP Fizwiz

23rd June 2014, 01:18 PM   |  #1  
OP Senior Member
Flag Montreal
Thanks Meter: 24
 
108 posts
Join Date:Joined: Dec 2010
Is it possible to disabled the full charge notification? Notification sound and the screen open. Thats very annoying during the night.

Sent from my LG-F400S using XDA Premium 4 mobile app
23rd June 2014, 01:31 PM   |  #2  
Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Jan 2008
if its like the G2, you set in on silent mode (without vibration)
23rd June 2014, 05:59 PM   |  #3  
OP Senior Member
Flag Montreal
Thanks Meter: 24
 
108 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by gortz

if its like the G2, you set in on silent mode (without vibration)

But where?

Sent from my LG-F400S using XDA Premium 4 mobile app
23rd June 2014, 06:13 PM   |  #4  
Lennyuk's Avatar
Recognized Developer
Flag Essex, England
Thanks Meter: 1,465
 
5,746 posts
Join Date:Joined: Jan 2010
Donate to Me
More
Quote:
Originally Posted by Fizwiz

But where?

Sent from my LG-F400S using XDA Premium 4 mobile app

Put the phone on silent and it won't make the full charge noise.

Sent from my Nexus 5 using Tapatalk
23rd June 2014, 06:55 PM   |  #5  
Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Jan 2008
Quote:
Originally Posted by Fizwiz

But where?

Sent from my LG-F400S using XDA Premium 4 mobile app

i dont have my G2 anymore but i think you hold the volume button down until vibrate mode then press again for totally silent mode. or you can use silent mode from noification list buttons. Again if its like how G2 was
23rd August 2014, 01:05 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Nov 2010
Mine is no longer generating the notification sound every minute.

I believe the magic setting was General->Smart Functions->QuickCircle case->Off

I turned it back to On to try to recreate the problem but it didn't, not that I'm complaining.

Someone else will have to confirm this works for them.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G3 Q&A, Help & Troubleshooting by ThreadRank