Microsoft To Invest in Cyanogen’s Future OS War?

Reports indicate that Microsoft is investing inthe rogue Android forker Cyanogen. The … more

Microsoft Releases Final Builds of Office for Android

Late last year, Microsoft released a preview of Office for Android, initially as an … more

Samsung Cutting Bloat, Trimming TouchWiz

Reports keep iterating over the rumors that Samsung has been trimming down TouchWiz for its upcoming … more

Google Giving Away Inbox Invites for the Next 24 Hours

Google’s biggest email rethink since the launch of Gmail, Inbox, was launched as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Unfortunately, the process com.android.systemui has stopped

OP t1m0t0

10th June 2014, 05:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi guys! I have a problem with my moto G and cyanogenmod 11 (M5, M6 or nightly). The problem occurs when turn off or restarting the device, show the next message constantly: "Unfortunately, the process com.android.systemui has stopped".

Already wipe data/factory reset/dalvik cache and the problem continues when restart the phone! Can you help me, please?

The problem is with M5, M6 and nightly versions. M4 work perfectly!

Sorry for my english, It is not my language, I speak spanish!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-09-16-43-41.jpg
Views:	336
Size:	46.1 KB
ID:	2790156  
19th June 2014, 02:43 PM   |  #2  
Senior Member
Thanks Meter: 42
 
289 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by t1m0t0

Hi guys! I have a problem with my moto G and cyanogenmod 11 (M5, M6 or nightly). The problem occurs when turn off or restarting the device, show the next message constantly: "Unfortunately, the process com.android.systemui has stopped".

Already wipe data/factory reset/dalvik cache and the problem continues when restart the phone! Can you help me, please?

The problem is with M5, M6 and nightly versions. M4 work perfectly!

Sorry for my english, It is not my language, I speak spanish!

Did you ever get this worked out? For some reason my phone has started doing this on every rom that I try. Nothing I do seems to fix it.
10th July 2014, 01:24 PM   |  #3  
Junior Member
Flag Nelspruit
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2008
Hi,

Ditto!

I'm getting the same issue.

Thanks!
22nd August 2014, 01:16 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Same problem here with a Note 2 (CM11).

It happens sometimes waking up the phone too
23rd August 2014, 02:04 PM   |  #5  
pfufle's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 220
 
408 posts
Join Date:Joined: Aug 2013
More
Just install the latest unofficial m9...you will be fine...

---------------------------------------------------------
Hit the thanks button if I helped you 8)
---------------------------------------------------------
23rd August 2014, 03:19 PM   |  #6  
XdroidBD's Avatar
Member
Flag Dhaka
Thanks Meter: 18
 
47 posts
Join Date:Joined: Jul 2014
More
Did you wipe your cashe, dalvik cashe, data, system before flashing the rom ?

if so then try latest builds....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes