Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more

Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more
Post Reply Subscribe to Thread Email Thread

Unfortunately, the process com.android.systemui has stopped

10th June 2014, 04:13 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
Hi guys! I have a problem with my moto G and cyanogenmod 11 (M5, M6 or nightly). The problem occurs when turn off or restarting the device, show the next message constantly: "Unfortunately, the process com.android.systemui has stopped".

Already wipe data/factory reset/dalvik cache and the problem continues when restart the phone! Can you help me, please?

The problem is with M5, M6 and nightly versions. M4 work perfectly!

Sorry for my english, It is not my language, I speak spanish!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-09-16-43-41.jpg
Views:	360
Size:	46.1 KB
ID:	2790156  
19th June 2014, 01:43 PM   |  #2  
Senior Member
Thanks Meter: 43
 
290 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by t1m0t0

Hi guys! I have a problem with my moto G and cyanogenmod 11 (M5, M6 or nightly). The problem occurs when turn off or restarting the device, show the next message constantly: "Unfortunately, the process com.android.systemui has stopped".

Already wipe data/factory reset/dalvik cache and the problem continues when restart the phone! Can you help me, please?

The problem is with M5, M6 and nightly versions. M4 work perfectly!

Sorry for my english, It is not my language, I speak spanish!

Did you ever get this worked out? For some reason my phone has started doing this on every rom that I try. Nothing I do seems to fix it.
10th July 2014, 12:24 PM   |  #3  
Junior Member
Flag Nelspruit
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2008
Hi,

Ditto!

I'm getting the same issue.

Thanks!
22nd August 2014, 12:16 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
Same problem here with a Note 2 (CM11).

It happens sometimes waking up the phone too
23rd August 2014, 01:04 PM   |  #5  
pfufle's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 239
 
438 posts
Join Date:Joined: Aug 2013
More
Just install the latest unofficial m9...you will be fine...

---------------------------------------------------------
Hit the thanks button if I helped you 8)
---------------------------------------------------------
23rd August 2014, 02:19 PM   |  #6  
XdroidBD's Avatar
Member
Flag Dhaka
Thanks Meter: 18
 
47 posts
Join Date:Joined: Jul 2014
More
Did you wipe your cashe, dalvik cashe, data, system before flashing the rom ?

if so then try latest builds....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes