Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,420 Members 37,406 Now Online
XDA Developers Android and Mobile Development Forum

[Root] Nextbook 8 Quad Core NX785QC8G

Tip us?
 
Homer J. Fong
Old
#141  
Homer J. Fong's Avatar
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jan 2013
For tablet to be found, try powering down the tablet, then hold down volume up and volume down while plugging in mico USB. Only way that worked for me.

Sent from my NX785QC8G using XDA Free mobile app
 
perfectpitch
Old
#142  
perfectpitch's Avatar
Member
Thanks Meter 10
Posts: 55
Join Date: Dec 2012
Location: Tiffin
That is how I get into the right mode
 
SwoRNLeaDejZ
Old
#143  
Senior Member
Thanks Meter 33
Posts: 185
Join Date: Aug 2013
Location: Taunton
I think I'm just going to return it and try something else, because I did the official KitKat update last night, and still had the same WiFi problems. I'm assuming that means it is a hardware issue. Probably something with the WiFi radio itself. I'm banging my head against the wall with this stupid thing. I wish at least one other person somewhere suffered from the same bandwidth problems because at least them it would give me some hope that I'm not crazy..
 
Devious1xx
Old
#144  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Aug 2013
Cool Taming the Tablet

Quote:
Originally Posted by SwoRNLeaDejZ View Post
ok I have a very, what will sound like crazy, question...

First, I can not get the RK tool to list "Found" which is irritating in and of itself..

The main reason I ended up on this thread, is because I am currently on my THIRD Nextbook 8, and am having ZERO luck with these tablets. The first one, when connected to my home wifi, slowed EVERYTHING else using the network down to a crawl, like had no bandwidth for anything else. When the tablet was loading anything using the wifi (video, website, anything) it would slow my network down to 1.2 mbps/.7 mbps (when it is normally about 35 mbps/30 mbps). The second one I got was fine for about a week or so.. After that, the battery was at 30% one night, and then dropped to 0 and shut off. The battery would show that it was charging, but it wouldn't charge, and as soon as the charger was removed, even if it said the battery was full, it would shut off. I tried wiping the cache knowing that it would wipe the battery stats thinking this might work. It did. For about an hour... then it shut off again..

Being inside the 15 day window at Walmart to return it, I did. Just got the THIRD one home, and it seems to have the same WiFi problems as the first one. I am at my wits end. I don't know what to do... The tablet is awesome, when it is working, but that is rarely the case. If anyone knows something I don't, or encountered the same problem, I would love some input. I am at a point where I am about to return the third one, and shell out another hundred bucks and just buy another Nexus 7. Any help is appreciated.
I use a recent version of Advanced Task Killer, with its Security Level option set to low so that more apps show up in its list of running apps/processes and services. From the list, I can get to an app's "App info" page to either Force stop it or Disable it.

I also make a point to run Google Settings to turn off its Verify apps setting. Then I run Play Store and turn off its Auto-update apps feature from its Settings menu. Here also, Notifications for available updates for installed apps and games can be turned off, though I keep mine on.

I go through the settings or configuration menu of every newly installed app to turn off the so-called anonymous statistics reporting function, and other feedback related functions.

I also turn off their feature for automatically checking for available updates.

I turn off any Auto Start feature of apps I'd rather start manually.

I put the Power control widget on the desktop so that I can ensure that the Automatic Sync function is off.

I also turn off auto-sync from within apps, I'd rather sync manually.

I set the weather and news apps for manual updating when I need to conserve bandwidth for some particular reason.

I install UpDownMeter Free to learn how much data is being sent and received.

In Settings, under Wireless & Networks, I use the Data usage feature to determine which apps I need to go after to stop their greed.

Whenever Wi-Fi is turned on, just about every app on your tablet starts up, if it's not running already, and tries to connect to the internet. Many apps have undisclosed "call home" functions and all of your apps, including the pre-installed ones simultaneously try to devour every bit (no pun intended) of your network bandwidth.

That said, given a few minutes they will have finished their chores and things will return to normal, that is, if all of your Google apps have already been updated or you managed to get to the Settings in Play Store and turn off the Auto-update apps feature.
 
Sarge461
Old
#145  
Sarge461's Avatar
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Aug 2012
Location: Cabot
I have a question for everyone here concerning the battery on this device. A few people on freaktab also have reported that the tablet will shutdown without warning when the battery reaches 30%. Once it is plugged in, it will not power back on right away. When it does it only shows 1% charge. My thoughts are that the battery protection chip is killing the battery power when it hits the minimum voltage like it is supposed to, but the tablet is not measuring it correctly so it never gets below 30% to warn you of critical battery level. Some including myself are rooted on 4.4.2 and have tried battery calibration apps to no avail. Could this be a value located in the build.prop file or something else?

Any help would be greatly appreciated.

Jeff

Sent from my SAMSUNG-SM-G900A using Tapatalk
 
microMXL
Old
#146  
Member
Thanks Meter 6
Posts: 44
Join Date: Mar 2011
So can I flash this Oma rom over the factory kitkat one?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes